Local Area Connection stuck on 'Identifying'

Hi guys..My internet was working fine and I had left it on overnight to download some stuff. Woke up next morning, the computer was off due to the wall socket switch being put off. After putting the computer back on , the internet will not work now. It connects but I cannot browse or do anything .The local area connection just says identifying and the IPv4 connectivity says no network access. I don't know if this is a software or hardware problem or if some settings were somehow changed . I tried updating my network adapter drivers to no effect. Then again I don't know if I updated it with the right one. I then system restored to the night when everything was working fine and still no effect . Any ideas ? A friend said that because the computer was just switched off by the power source perhaps the network adapter blew. Could it be the hardware? Very frustrating ....Anyway, thanks!

Last edited:


Noob Whisperer
Hello and welcome to the forum.
I would suggest first attempting to reinitialize your network. Shut down all nodes and appliances (routers, switches, ISP provided device). Remove power from both your router as well as your ISP provided device (remove battery as well if applicable). Leave everything of with no power source for a couple minutes and then restart.
First your ISP provided device and wait until all indicator lights are stable and then power up your router and again wait until all lights are on and stable. Then you problem computer.
It is not likely that a power outage has damaged your adapter. Brown outs (low power availability) or spikes are the things that are more likely to damage components.

Hi thanks for the reply and thank you ,glad i found this forum:)

I switched off my computer and router and reinitialized.They seem to be working fine but the problem still persists. I'm using a desktop pc which is wired straight to the router so I'm a bit confused about the 'ISP provided device' you've mentioned :confused:

Was advised that the problem is that there's no communication between the router and computer that's why the local area connection says identifying continuously though not sure if that is right in anyway.Any other help much appreciated.thanks!:)


Noob Whisperer
Typically we will generally see that member's Internet Service Provider will install a device that a lot of people call "modems" (even though I don't suspect they do much modulating and de-modulating anymore) to which many will add their own Router (wired and or wifi) and then connector their computer to that device. On the other hand some ISPs provide an all in one solution which may include switch, router and wifi combined. Sounds like you may have the latter and not the former.
Try resetting your winsock catalog and the TCP stack and see if that helps
To reset Winsock for Windows Vista, follow these steps:
Click the start orb, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.
Type netsh winsock reset at the command prompt, and then press ENTER.

Note If the command is typed incorrectly, you will receive an error message. Type the command again. When the command is completed successfully, a confirmation appears, followed by a new command prompt. Then, go to step 3.
Type exit, and then press ENTER.
SOURCE: How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows XP, and in Windows Vista
The reset command is available in the IP context of the NetShell utility. Follow these steps to use the reset command to reset TCP/IP manually:
Click the start orb, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.
At the command prompt, copy and paste (or type) the following command and then press ENTER:
netsh int ip reset c:\resetlog.txt
Note If you do not want to specify a directory path for the log file, use the following command:
netsh int ip reset resetlog.txt
Reboot the computer.
When you run the reset command, it rewrites two registry keys that are used by TCP/IP. This has the same result as removing and reinstalling the protocol.
SOURCE: How to reset Internet Protocol (TCP/IP)


Excellent Member
Microsoft Community Contributor
I was playing around today and decided to turn off the DHCP service to see what would happen. Seems you just get a continuous "identifying" message.

So, since the shutdown was abnormal, could something have happened to corrupt the DHCP service so it can not start up? Normally we assume the basic services are in tact, but your situation may have changed the game.

Edit: After posting, I realized that even if the DHCP client is turned off, you should still be able to enter IP addresses manually for your Network adapter and get a connection.

Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.