Lost Sound on Monitor

Discussion in 'Windows 10 Help and Support' started by Ron Binmore, Oct 12, 2015.

  1. Ron Binmore

    Ron Binmore Active Member

    Joined:
    Feb 27, 2015
    Messages:
    52
    Likes Received:
    0
    I have an AOC Full HDR DCR600001 AOC Monitor but since upgrading to W10, no sound. Anyone any ideas how I can get it back please?

    RonBin79
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    I've had a lot of sound problems with Windows 10, in fact it's the only thing that's really driven my up the wall.
    I ended up, giving up on my Sound Blaster card and switching to my on-board audio.

    So it might help to know what sound card you are using etc.

    But the first thing that I would try it to go to Device Manager (right click on the start button and select it), once there find your audio device and right click on it and choose Uninstall. If it asks if you want to remove the drivers for the device say Yes.

    Reboot your computer and Windows will re-detect it, install it, and select the correct drivers for it.

    See it that fixes the problem.

    Mike
     
    #2 MikeHawthorne, Oct 12, 2015
    Last edited: Oct 13, 2015
  3. Ron Binmore

    Ron Binmore Active Member

    Joined:
    Feb 27, 2015
    Messages:
    52
    Likes Received:
    0
    Thanks for your reply Mike. I contacted Dell (my computer is a Dell) and they told me they are still working on a driver for Windows10 and will let me know when one is available.

    I will just have to wait.

    Thanks for coming back anyway.

    Kind regards,

    RonB
     

Share This Page

Loading...