Memory dump

Hello, I keep getting a memory dump. Attached is all the files requested in the memory dump section. Let me know if i need to attach more information.

AMD FX 8320
mobo: 990fxa-ud3
Corsair (7F7F9E0000000000) 2X4GB
EVGA gtx 770
Seagate 1tb hybrid drive

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007e
BCP2: FFFFF80002CE0B80
BCP3: FFFFF8800337DDC8
BCP4: FFFFF8800337D620
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Users\New Tardis\AppData\Local\Temp\WER-33384-0.sysdata.xml

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:



Well-Known Member
1, Use the Avast Uninstall Utility to completely uninstall Avast and then download and install Microsoft Security Essentials.

2, Update the following drivers:

Realtek PCIe GBE Family Controller
fffff880`04a00000 fffff880`04aa0000 Rt64win7 Tue Sep 27 16:50:33 2011 (4E81E2B9)

AMD IO Driver

fffff880`05182000 fffff880`05196000 amdiox64 Thu Feb 18 16:17:53 2010 (4B7D5A21)

3, Check your HD with SeaTools.

Thanks, i uninstalled Avast. However when i try and use seatools for windows, it scans the drives and freezes, then windows shuts it down. My hard drive is a seagate st1000dx001


Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Try running a chkdsk by right clicking the Computer icon, click properties, Tools (along the top) and then error checking. Tick any boxes for repairing sectors. If chkdsk fails to run you might have a failing drive. Do you have the SMART data enabled in the bios? This is basic information about your drive like, hours powered on, fitness and performance. This app will allow you to see the data:
Just going back to SeaTools, it may help if you run the application as admin?

Oh, I had a quick look through your Drive stack and you need to also update:

Rt64win7.sys Tue Sep 27 15:50:33 2011: Realtek Network driver:

RTKVHD64.sys Tue Jun 19 09:50:56 2012: Realtek High Definition Audio Function Driver:

Last edited:
I did the chkdsk, and there were no errors or anything odd. The smart data i could not find in the bios. Also, i tried running seatools as admin but got the same result as windows said it wasn't responding when it starts scanning the sata drives.

also, i installed those drivers you talked about and lost all my audio inputs. I have the old one installed now, do you know what the difference is between?

Last edited:


Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Not sure why you lost audio after installing the updated driver but please check your Hybrid drive isn't due for a firmware update:

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.