Microsoft Windows Search Indexer has stopped working

#1
I get this message since a few days, everytime I log on.
No idea what it means, nor what it does.
 


Mitchell_A

Essential Member
#2
Windows Search Indexer is what make searches in the start menu faster. The easiest thing to do is to disable it, first, go to start>type services.msc in the search field, click services in the list of programs, one it opens, scroll down the list and find "Windows Search". Right click it and select properties, then in the "startup type", select disabled. click ok and reboot. Hope This helps :) The search feature will still work, it will just be slightly slower.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.