MS14-053 - Important: Vulnerability in .NET Framework Could Allow Denial of Service (2990931)...

Discussion in 'Security Alerts' started by News, Sep 9, 2014.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,205
    Likes Received:
    20
    Severity Rating: Important
    Revision Note: V1.0 (September 9, 2014): Bulletin published.
    Summary: This security update resolves one privately reported vulnerability in Microsoft .NET Framework. The vulnerability could allow denial of service if an attacker sends a small number of specially crafted requests to an affected .NET-enabled website. By default, ASP.NET is not installed when Microsoft .NET Framework is installed on any supported edition of Microsoft Windows. To be affected by the vulnerability, customers must manually install and enable ASP.NET by registering it with IIS.

    Continue reading...
     

Share This Page

Loading...