multi-screen trying to set the 2 default screens

NZRabbitty

New Member
Joined
Feb 2, 2023
Messages
6
I am using windows 10 Home, and have scored a large screen good quality dumb TV,
I are using the original Computer monitor as the Base monitor,
and have 2 connections to the TV monitor, (RGB) and (HDMI).
These are run for the computer By the correct Outputs.
PROBLEM
I wont to use the RGB as the second monitor
And the HDMI as just an auxiliary For Movies etc.
But the computer on start up, starts correctly,
until it has finished starting up
then it flashes back and forward between the two screens from the TV
I need to change the TV on the remoter from RGB to HDMI
and then back again to get it to settle down. Which it does.
How can I get it to use the RGB and the how can I change it over on the computer?
I am qualified in computers but have never found this problem before.??????
NEED HELP From the Graphics Boys which is obvious I Am Not.
 


Last edited:
To confirm, you have two cables running to the SAME display? If that is the case it's up which order outputs are tested which I am pretty sure you can not change. Your option would be to unplug the other cable.
 


Thanks for that, It was what I thought too. As I only want to use the HDMI for video watching , and it is the RGB that I will be using most of the time, I have unplugged the HDMI at the computer end of the cable. It is now working good.
It okay for me I know how to fix it, but it all confusing to the Wife and she waits for me to fix it for her. She a happy lady now.
 


Why not using only the HDMI cable?
HDMI transfers digital video signal, with a better and sharper image on your tv then analogue RGB.
Nothing wrong with that, I thought.
 


It sounds like your computer may be defaulting to the HDMI connection as the primary display instead of the RGB connection. Here are some steps you can try to fix this:
  1. Right-click on the desktop and select "Display settings" from the menu.
  2. Under "Select and rearrange displays", you should see both your base monitor and your TV. Click on the TV.
  3. Scroll down and click "Advanced display settings".
  4. Under "Multiple displays", select "Extend desktop to this display" for the RGB connection.
  5. Make sure that "Duplicate desktop on 1 and 2" is not selected.
  6. Click "Apply" and then "Keep changes" when prompted.
This should set the RGB connection as the secondary display and allow you to use the HDMI connection as an auxiliary for movies and other media.
As for changing the input on your TV, you can try using the remote to switch between the RGB and HDMI inputs. If this is inconvenient, some TVs have an option to automatically switch to the active input. You can check your TV's manual to see if this is possible.
I hope this helps! Let me know if you have any further questions.
 


It sounds like your computer may be defaulting to the HDMI connection as the primary display instead of the RGB connection. Here are some steps you can try to fix this:
  1. Right-click on the desktop and select "Display settings" from the menu.
  2. Under "Select and rearrange displays", you should see both your base monitor and your TV. Click on the TV.
  3. Scroll down and click "Advanced display settings".
  4. Under "Multiple displays", select "Extend desktop to this display" for the RGB connection.
  5. Make sure that "Duplicate desktop on 1 and 2" is not selected.
  6. Click "Apply" and then "Keep changes" when prompted.
This should set the RGB connection as the secondary display and allow you to use the HDMI connection as an auxiliary for movies and other media.
As for changing the input on your TV, you can try using the remote to switch between the RGB and HDMI inputs. If this is inconvenient, some TVs have an option to automatically switch to the active input. You can check your TV's manual to see if this is possible.
I hope this helps! Let me know if you have any further questions.
Sorry for the time before I got back to you, Have heart and TIA not allowed to play with operating systems
I had to wait till the human computer started working again before WIFE would allow me to play with it.
All set up and working good now. Many thanks for the loan of your Brain to solve it.
 


yes always keep the WIFE happy... that part is important
 


Sorry for the time before I got back to you, Have heart and TIA not allowed to play with operating systems
I had to wait till the human computer started working again before WIFE would allow me to play with it.
All set up and working good now. Many thanks for the loan of your Brain to solve it.
Glad to hear you are back.
Congratuations!
 


Good morning .

To protect the health of our eyes on screens, what measures should we take?
 


Last edited:
Back
Top