My computer is rather fond of the blue screen of death

#21
I shall do so in about 5 minutes. I'm downloading the NVIDIA Driver, and the BIOs update requires rebooting after is is done, so I'm finishing the download first.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#22
Cool, May I suggest you do the 2T first before trying to flash the bios, as a bsod while flashing would be disastrous.
 


#23
you mean change rthe settings before updating it? I unfortunately don't know currently how to change the settings. The bioscreen doesn't give me much option really bioscreen.PNG
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#24
Ok, just update the bios, when it's done and your machine reboots press delete or whatever key it is to get into your bios and find the memory timings and then set The Command Rate to 2T. I'll get the manual for your mobo and I'll then post how to change that setting.
 


#25
I honestly can't find a way to change my command rate.. I've been treking through the internet and I have had no result. There is no 1t/2t option. Or command Rate option.

I'll write down my options under DRAM Timing Configuration

Memory CLK : :DDR3-1333
CAS Latency Tcl :9CLK
RAS/CAS delay (Trcd) :9CLK
Row Precharge Time (Trp) :9CLK
Min Active RAS (tras) :24CLK
RAS/RAS Delay (Trrd) :4CLK
Row Cycle (Trc) :33CLK
Write Recover Time :10CLK

So lost, Why do computers always hate me?
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#26
Hmmm that's strange as the manual recons there should be a 2T option which can be auto\1T\2T. What does it say if you set the DRAM Timing mode to Manual?
 


#27
Dram timing mode -Auto/DCT 0/DCT 1/Both

(there's no manual option, but they both give the same set of options)

CAS Latency
TRCD
TRP
tRTP
TRAS
TRC
tWR
TRRD
tWTR
tRFCO
tRFC1
tRFC2
tRFC3

Most with options like 4CLK or other numbers with CLK.. no 1's or 2's. and some with options saying 90ms, 110ms, 160ms, 300ms, 350ms
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#28
Did you update the bios?
 


#29
I think I did, It seemed to install, but nothing stood out to be different. I'll get a image of the update screen uploaded
 


#30
Well I click the update bios button. and it tells me to choose a file.. and with the files it only accepts ROM files. and the only ROM file I could find was in program files>biostar>bioscreen and was called Temp.ROM

I used that file, and it rewrote the flash etc on the loading screen.. then rebooted the computer. So I assume it's updated bios update 2.PNG bios update rom.PNG Bios Update.PNG
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#31
I agree does look like it flashed the bios, bit puzzled why there isn't a Command rate setting though. The manual says there is, but your pictures which I trust say there isn't :rolleyes:
 


#32
so is the issue with the computer that the drivers aren't compatible with windows 7... or something else related to having windows 7 as an operating system? Because my Windows 7 is only a trial that came with the computer (in German). And if it's the problem then I'll just swap over for a different operating system such as xp or vista. Gonna have to eventuially
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#33
To me it looks like a memory timing issue. Not having a command rate setting in the bios means we cant set 2T. In the bios can you go into power configuration and set acpi to version 2. In the memory config can you set mem clock mode to manual and then set Mem Clock value to 1333. See if that unlock the Cmmand rate setting.
 


#34
I've made those changes, but I don't appear to have the option still. Could command rates have a different name at all?
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#35
Not normally from the screenshot of the bios, the option just isn't there. So puzzled I've emailed biostar about it ad waiting on them to get back to me. In the meantime I'm searching google for you.
 


#36
I can completely understand your confusion.. I mean I've been looking at google, found a manual from my bios, and it says there should be a 1t/2t option, and the internet has the same opinion.

Current'y windows is offering me a update for "Windows Games" to improve stability, and hopefully that will download and help my computer a bit
 


Elmer

Extraordinary Member
#37
If you want to confirm the Bios has updated, open CPU-Z and under the Mainboard tab is a bios box with the version number.

Your old version was 080015
 


Last edited:
#38
Joy, It's not updated. And google is not being the best at explaining how exactly you go about flashing it
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#39
I'll check your mobo manual, see if theres a way a flashing from a usb drive or something. I'm enjoying helping you, I am however hating your motherboard ;)
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#40
Found the bios it's BIOSTAR :: N68S3B :: BIOS Get the .BSS file and then use the flasher to flash that. Not happy with biostar support, took an age to get back to me and when they did were utterly useless. Flash that bios and see if you get the CR option in the bios. If not I have an idea how to change it, but it's not the simplest or most elegant of ideas.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.