MY MoBo Died or I Killed it

#41
Is it friday yet? :confused:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#42
Lol....patience please....:D
 


#43
Lol....patience please....:D
According to UPS tracking it's only about 75 miles away, I'll get it today
I'm going in to work early so I can come home this afternoon and start on it.:eek:
I also ordered a new D-Link DGL-4100 router :cool:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#44
Will you get it running before you have to leave?
 


#45
Will you get it running before you have to leave?
LOL I told my wife that we were staying home so I could get my PC back together, and she weren't even mad :eek:
I told my boss yesterday I wanted to work 1st shift ( instead of 2nd) so I could go home an put my PC together this afternoon, he said "I don't think so" and I said... you know... I haven't EVER called in sick or late but I think I'm starting to come down with a bug, I may not be able to come in tomorrow afternoon :rolleyes: He said " I'll see you in the morning" Then had the nerve to call me a smart azz :eek:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#46
Lol...but you so are...:eek: Anyway congrats on getting the boss to change his mind sounds like he's ok.. I bet you'll be glad when this is all over! Man, all this because of one PSU dying on you...Lets just hope it's a problem free rebuild, fingers crossed!
 


#47
I got it put back together but haven't powered it up yet. I done some cool mods on my North bridge and I mounted the fan on the rear of the PC like I showed you in my previous post. I'll post some pics soon.:cool:
 


#48
Here is one...
 


#49
one more...
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#50
Now thats a full case!
 


#51
try gettin' your hands in it LOL :eek:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#52
I have to say it does look very clean though....:cool:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#53
I've just been messing with that 'ZoneAlarm', a third party firewall which is free to download.. I think if you don't already have a firewall then it would be great but it was a little too intrusive for my liking, plus the icon in the task bar would never stop flashing (unless you turned the web off) which I found really annoying so I eventually got rid of it..
 


#54
I have to say it does look very clean though....:cool:
Thanks, Now if I could just get Vista to install W/O giving me the BSOD I'd be OK :rolleyes:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#55
Have you tried using a different HDD?
 


#56
I have 2 one was for XP and the other was for Vista and I'm not spending another dime.......Today :eek:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#57
The only thing I can think of is that for some reason your original PSU shorted out, now it's starting to become really obvious that something else is buggered too and I don't think it was your mobo.. You've replaced it right? And your still getting blue screens! Therefore something else in the mix is suspect too... As you know, the most likely candidate is going to be your memory... I bet you thats what it is...
 


#58
I'm running Vista right now on my new MoBo and a not duel booting XP.
All 4Gb of ram are showing w/o SP1 :eek:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#59
Superb! Glad you got things sorted...:D :cool:
 


#60
Now if I can get the updates installed and SP1 I'll be good and maybe I can get some
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.