My Pictures

Discussion in 'Windows 7 Graphics' started by lvlasked, Apr 25, 2010.

  1. lvlasked

    lvlasked New Member

    Joined:
    Apr 25, 2010
    Messages:
    4
    Likes Received:
    0
    im sorry if im posting in the wrong place

    right when i open my pictures why dose it not actly show the image it puts a default display picture over it and i have to actly open the picture to see it, its realy annoyin me now and could any won tell me how to get it so the actly picture image it self shows please ?
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Check these two settings:



    control panel > system > visual effects > show thumbnails instead of icons

    [​IMG]



    control panel > folder options > view tab > always show icons, never thumbnails

    [​IMG]
     
  3. lvlasked

    lvlasked New Member

    Joined:
    Apr 25, 2010
    Messages:
    4
    Likes Received:
    0
    thanks for the reply but it still not actly showing the pictures still shows the defult img
     
  4. john3347

    john3347 Extraordinary Member
    Premium Supporter

    Joined:
    Jan 12, 2009
    Messages:
    1,023
    Likes Received:
    36
    Look closely.

    lvlasked, do you realize that you must check one check box and uncheck another in the two images that cybercore provided you? The illustrations show the box checked in both images. In the "folder options" image, you must uncheck the box.
     

Share This Page

Loading...