Network won't auto-connect

Discussion in 'Windows 7 Networking' started by Sario, May 30, 2012.

  1. Sario

    Sario New Member

    Joined:
    May 29, 2012
    Messages:
    2
    Likes Received:
    0
    I have a hidden network but I have it so it auto-connects. But the problem is that whenever I log in it doesn't auto-connect. So I go in the list of networks, click "Other Network" and type in my SSID. It says it's connecting but then it says there was a problem connecting. So I troubleshoot and it troubleshoots and when its done it says there is a problem with my wireless adapter or access point and it fixed it and I have internet. I guess I can do that but it is quite tedious.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Contrary to popular opinion hiding the SSID does not contribute to network security and Microsoft actually advise against the practice of hiding SSID's - see this article:

    Non-broadcast Wireless Networks with Microsoft Windows

    There are many better ways of securing your network as in (obviously) setting WPA security plus you may choose to add selective access by MAC address filtering.
     

Share This Page

Loading...