New 10 User with 3 issues

Discussion in 'Windows 10 Help and Support' started by Rebop, Apr 23, 2016.

  1. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Hi folks,

    New here and to Windows 10. After a week or two of learning and configuring, I have three problems and not finding much by searching or posting at Microsoft. Happy to break into separate threads if desired, but lets try the issues here:

    1. New temp file with errors created every 7 minutes

    Roughly every 7 minutes there is a new file created in Windows\Temp named something similar to cliEF78.tmp. The name changes slightly each time. The contents are always the same:

    ERROR: A critical error occured while converting genuine authorization tickets on disk licenses.
    Error code: 0x80041014.
    ERROR: Failed! Error 0x!08X.

    Now, Win 10 says it is activated and M'soft Office is activated, so what can be causing all these files and how do I stop it?

    I have eliminated Adobe CC as a cause as well. Still happening.

    2. I cannot create a recovery drive with System Files

    Fails. Without system files work fine, bit I would like as much as possibe on the recovery. It also throws away half of the rescue drive. I took a 64GB and it is now 32 with no possibility of using the other 32 GB.

    3. Registry searches crash regedit

    Some others talking about this, but not going anywhere. My fav example is search for "dontrefresh". The search will not complete. When you cancel, it crashes regedit.

    Any help here with any or all?

    Thanks.

    ~Bob
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    I can't tell you what's going on, but my opinion is that since you've only been using it for a week you might consider running Refresh or do a clean reinstall of the OS.

    Hopefully you don't have too much time involved in setting everything up.

    Something basic seems to have gone very wrong someplace during the upgrade.

    If this seems drastic I'll only say that sometimes it's easier to just bite the bullet then to spend days trying to track down some obscure error someplace.

    Recovery options in Windows 10 - Windows Help

    The second option is to do an in place upgrade which should keep all your stuff.

    Repair Install Windows 10 with an In-place Upgrade

    Or just do a clean install from a DVD...

    How to do a Clean Install of Windows 10, the Easy Way

    If you do any of these I'd still make a System Image of you C:\ drive before you do it so you have something to fall back on in the case of a disaster, (I don't expect that to happen with any of these options but it's better safe then sorry).

    I use EaseUS Todo backup, it's the easiest backup software to use that I've ever had, and makes it's own recovery DVD.

    Best free backup software for Windows 10, Windows 8.1, Windows 8, Windows 7, etc - EaseUS Todo Backup Free

    And it's FREE!

    That's not to say that someone else here doesn't has a specific solution to your problem, so you may want to wait and see if someone who knows a lot more then I do shows up with one before you forge ahead.

    Mike
     
    #2 MikeHawthorne, Apr 23, 2016
    Last edited: Apr 23, 2016
    holdum333 likes this.
  3. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Thanks Mike. This was not an upgrade. Factory fresh computer. And I cannot do a reinstall as I am on the domain, MANY apps setup and ready to roll. And I am not the only one with any of these issues Mike. Though to be fair, the temp files do seem to be unique to me.

    Will definitely wait to see. The regedit is well know, but no fix I can yet find. The Recovery Drive also has many with a similar issue. I am researching that one over coffee today.

    ~Bob
     
  4. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi! Thanks for the added information. Mike could have used that. When did these issues start happening?
    Were you having any problems before you started learning and configuring? I'm not familiar with being on a domain.
    @MikeHawthorne gave you a lot of ways to recover from W10 problems. How many have you tried?;):) Maybe other will reply that are familiar with domains!
    Welcome to the forum Bob!
     
  5. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Thanks for the welcome!

    Issues have been since day one or since discovered in setting up and learning. Being on the domain means this computer is part of my cooperate network as well as my home network. Other machines work flawlessly here and no reason to believe this is a cause of any of the issues. To reinstall may involve IT having to reset / reinstall all that allows me to be on the domain.

    These issues (except for the temp error files) are well know with many users. I was hoping maybe some fresh information here on those two and with luck, someone here seeing the temp error issues as well.

    And, although has only been a week or so, I would guess I have 50 hours into getting everything "just right" with email, stationary, Photoshop plugins, All Adobe CC, Office macros, utilities, etc. Not to mention my own products that needed testing on Win 10. So will not reinstall (and cannot since a factory install - no media). The three issues have a little pain, but not showstoppers. And I'll be M'soft will eventually fix them.

    ~Bob
     
  6. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi Bob! There are some very smart people on this forum; so as I said, you may get more replies latter.
    W10 is still fixing bugs, so MS will probably fix your issue eventually as you stated!;)
    Thanks for the up date and feed back!
     
  7. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    It's weird how these issues happen, it must have something to do with certain computer configurations, but how to figure out what it is, is really tough.

    I had problems with Cortana that no one else here had ever since the retail version came out.

    Last week there was a major Windows forced update (not initiated by me) that completely reinstalled my OS, (my OS, not everyone's) and after that all my problems went away. I have no idea how my computer was different, or why it picked my computer to update?

    But it did work, and all my software, (I have everything Adobe, and lots of video and 3D graphics software plus a lot of games), all run fine, only a few things had to be allowed to start afterwards, nothing had to be reinstalled.

    So it's possible that the in place upgrade (basically what Microsoft did to me) might work for you if all else fails, and retain all your software and settings, if that's possible in your circumstances.

    Mike
     
    #7 MikeHawthorne, Apr 23, 2016
    Last edited: Apr 23, 2016
  8. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Thanks Mike I'll wait a week, backup and try in place. I should be OK even if it glitches.

    I wish I knew what was trying t phone home every 7 minutes. I killed every logical process and even purged anything likely in Task Scheduler and no go. And the only thing that ever changes is the name of the .tmp file. Content always as I posted.

    Found a glitch with Outlook 2013 and either Win 10, Edge or Internet Explorer 11 (odd thy install both, no?) Has a scripting issue but the fix has been removed from Internet settings.

    Not too bad for only 4 issues with all I have going on.

    Try the regedit search if you have a moment Mike Be curious to see if your Os replace fixed that one. Just search from the top for dontrefresh. I know that fails. Some short searches do work, most longer terms fail.

    ~Bob
     
  9. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,425
    Likes Received:
    366
    Being on a domain wouldn't be causing these issues. If by chance you're work is using something like SCCM to push out updates creating files in the temp directory. You could also download procmon and setup a filter to watch C:\Windows\temp and see what process is creating the files. Not sure what you mean by creating a recovery drive. As to the regedit problem, you may have some corruption. You may want to try a repair. Open an elevated command prompt and type DISM /Online /Cleanup-Image /RestoreHealth
     
  10. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Thanks. Did not imply that being on a domain was cause of anything/ Just another reason not to start from scratch and reinvolve IT. Especially since after today I have almost everything installed. They also do not support Win 10, so not pushing anything - even group policy.

    I have procmon. Interesting idea and I will try just that and report.

    Recovery drive is a setting to make a bootable USB to recover from failures. It will NOT allow System Files or will crash and MANY people have this issue. Will allow a near worthless Recovery Drive without System Files.

    Regedit is not a corruption issue. Many people have this as well. I thought I mentioned that. It fails on the same keys for many people. Looking for a repaired regedit in a Win 10 update. Was hoping Mikes update might have fixed this.

    ~Bob

    Off to lay with ProcMon. Good suggestion!
     
  11. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    I have seen this recommended on several help forums. Don't know if it could help your issues??
    Give it a look. @Neemobeer knows and if there is a solution to your issue, he will have it;):)
    Tweaking.com - Windows Repair Free/Pro
    Tweaking.Com - Windows Repair has been consistently rated 5 Stars on some of the best tech sites including MajorGeeks, SnapFiles, Softpedia, Bleeping Computer, TechSpot, The Windows Club, Malwaretips, MalwareBytes Forums and many others. It has been spotted in use by customer support of Microsoft, Time Warner, Comcast and many OEM computer manufacturers support to repair problems.
     
  12. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    What a great idea was ProcMon!

    The file creator is clipup.exe. There is a service called clipsvc that I have tried disabling but the files still get created. So the exe is likely called by something else. But, likely it is phoning home trying to validate my license. This was a factory Lenovo install and shows as activated. So knowing this news, is there something to check / set / configure?

    Thanks. Progress.

    ~Bob
     
  13. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    A site suggested runing the following to check the state of licenisng:

    Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\repfiles.cab

    I did. The report came back as clean and licensed. So why is this creating a tmp error file 200 times a day? :)

    <DiagReport>
    <LicensingData>
    <ToolVersion>10.0.10586.0</ToolVersion>
    <LicensingStatus>SL_LICENSING_STATUS_LICENSED</LicensingStatus>
    <LicensingStatusReason>0x00000000</LicensingStatusReason>
    <LocalGenuineState>SL_GEN_STATE_IS_GENUINE</LocalGenuineState>
    <LocalGenuineResultP>1</LocalGenuineResultP>
    <LastOnlineGenuineResult>0x00000000</LastOnlineGenuineResult>
    <GraceTimeMinutes>0</GraceTimeMinutes>
    <TotalGraceDays>0</TotalGraceDays>
    <ValidityExpiration></ValidityExpiration>
    <ActivePartialProductKey>39MP2</ActivePartialProductKey>
    <ActiveProductKeyPid2>XXXXXXXXXXXXXXXXXX</ActiveProductKeyPid2>
    <OSVersion>10.0.10586.2.00010100.0.0.048</OSVersion>
    <ProductName>Windows 10 Pro</ProductName>
    <ProcessorArchitecture>x64</ProcessorArchitecture>
    <EditionId>Professional</EditionId>
    <BuildLab>10586.th2_release_sec.160328-1908</BuildLab>
    <TimeZone>Pacific Standard Time(GMT-07:00)</TimeZone>
    <ActiveSkuId>bd3762d7-270d-4760-8fb3-d829ca45278a</ActiveSkuId>
    <ActiveSkuDescription>Windows(R) Operating System, OEM_DM channel</ActiveSkuDescription>
    <ProductUniquenessGroups>55c92734-d682-4d71-983e-d6ec3f16059f</ProductUniquenessGroups>
    <ActiveProductKeyPKeyId>a76ed6ab-a255-82db-86d1-e8354bb95bd8</ActiveProductKeyPKeyId>
    <ActiveProductKeyPidEx>03612-03305-003-973863-02-1033-10586.0000-0722016</ActiveProductKeyPidEx>
    <ActiveProductKeyChannel>OEM:DM</ActiveProductKeyChannel>
    <ActiveVolumeCustomerPid></ActiveVolumeCustomerPid>
    <OfflineInstallationId>513712141870369700904963420683872154973202047490455857754715523</OfflineInstallationId>
    <DomainJoined>true</DomainJoined>
    <ComputerSid>S-1-5-21-935361230-2022771824-353572230</ComputerSid>
    <ProductLCID>1033</ProductLCID>
    <UserLCID>1033</UserLCID>
    <SystemLCID>1033</SystemLCID>
    <CodeSigning>SIGNED_INFO_PRS_SIGNED</CodeSigning>
    <ServiceAvailable>true</ServiceAvailable>
    <OemMarkerVersion>0x00020001</OemMarkerVersion>
    <OemId>LENOVO</OemId>
    <OemTableId>TP-N1C </OemTableId>
    <Manufacturer>LENOVO</Manufacturer>
    <Model>20F9004DUS</Model>
    <InstallDate>20160319064821.000000-420</InstallDate>
    </LicensingData>
    <HealthCheck>
    <Result>PASS</Result>
    <TamperedItems></TamperedItems>
    </HealthCheck>
    <GenuineAuthz>
    <ServerProps>GenuineId=55c92734-d682-4d71-983e-d6ec3f16059f;OemId=0000074287;OptionalInfoId=+p7ApsH3aZ357NpWNJQHltRtbaIYikoCQ/fCjxBrUaNiO2tfqL45Hmro045eAHt+;Pid=LgdRTPUTesED8fQH4QYyyPAi0be5zydVyRHH6zFjQR0=;SkuId=bd3762d7-270d-4760-8fb3-d829ca45278a;TimeStampServer=2016-03-24T16:46:38Z;</ServerProps>
    </GenuineAuthz>
    </DiagReport>


    Just so you do not have to scroll up, this is the error message:

    ERROR: A critical error occured while converting genuine authorization tickets on disk licenses.
    Error code: 0x80041014.
    ERROR: Failed! Error 0x!08X.

    ~Bob
     
  14. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,425
    Likes Received:
    366
  15. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    This is pretty interesting/ I tried running from
    an elevated command prompt. Got a help menu, ran with a logical switch and this is exactly what is giving me the error files!

    [​IMG]
     
  16. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1

    Thanks. Kinda involved on the tmp file issue at the moment. I can send you links to folks that have done the work on the regedit issue after this one gets solved,. I have made more progress for the folks here today than in 10 days and multiple forums previously. Nice to feel like I am getting somewhere :)
     
  17. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,425
    Likes Received:
    366
    Looks like that may be running as a scheduled task. It appears to be disabled on my system, mine is Windows 10 Pro

    Task Scheduler > Task Scheduler Library > Microsoft > Windows > Clip
     
  18. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Disabled on mine as well.

    Curiosor and curiosor
     
  19. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,425
    Likes Received:
    366
    Can you also verify their are no GPOs being applied. From a command prompt type gpresult /r If you get a USER and COMPUTER sections see if you have anything under Applied Group Policy Objects.
     
  20. Rebop

    Rebop Member

    Joined:
    Apr 23, 2016
    Messages:
    82
    Likes Received:
    1
    Looking at it now.

    There are both User and Computer settings


    Computer shows:

    Windows Firewall
    Internet Explorer 9 Block (and 10 and a11)
    Default Domain Policy
    SNMP
    Local Group Policy

    User Shows:

    Screensaver 900 sec
    Default Domain Policy

    Hard for me to tell if anything here could be the cause, but does not look that way to me.

    ~Bob
     

Share This Page

Loading...