new build w/ problems

#1
Hello all!
My first computer build and I am having problems (go figure huh). here is what I got:

Asus M4A88TD-M-usb3 sata 6Gbs
AMD PhenomII X4 965 black 3.4GHZ
Sapphire Radeon HD 5770 1GB
Cooler Master Hyper 212 plus cpu cooler
Lite-on 24x sata dvd drive
Ultra LS 650 pwr supply
WD Caviar 320 gb black hdd
WD Caviar 250 gb black hdd
I got the computer to post and made it to the bios setup screens but right before it goes
to bios it says "no devices detected" and then at bios my harddrives and dvd unit are
disabled. I've tried everything I could think of to no avail, so any and all help would be
greatly appreciated. Thanks in advance:worry:
 


#2
Have you installed the Marvell Drivers (from the ASUS CD) and enabled the Marvell SATA Chipset in the BIOS?
 


#3
Hey Adamsappleone, thanks for replying!
To answer your question no I didn't as the manual didn't say anything about installing
any drivers etc. So i just tried loading the disc and it took me to a window where it asks
me to make a disk for DOS to an "A" drive which i don't have!
Any suggestions?:(
 


#4
Place the CD in the drive again and open it through "My Computer" instead of letting it "Autorun" (close the autorun window when it opens)
Once you open it to view the CD contents, look for the Driver Folder and open it and install the driver from there.
 


#5
Hey Adamsappleone,
Thanks for the eventual reply. I ran the disc like you suggested and found
the driver under 64bit folder (AHCI) as I don't want raid configuration but
I don't see a way to install the drivers from the folder that i found them at.
If you would be so kind as to be a little more detailed in how to load/copy
the drivers from the disc etc. I will gladly give you my first born child.
I'm sorry to have to ask for you to hold my hand thru this as we hardly know
each other but success is near:teeth:
sincerely, retireddude
 


#6
Hello folks,
Well its been 23 hours and no reply to my last post and I must say that i'm rather disappointed with
how long it takes to get a reply on this forum, however I was able to figure out on my on how to
install the needed drivers from the Asus disc by updating through device manager.Unfortunately
that didn't solve my problem! So I've decided to RMA the mobo as I firmly believe the board is
defective.Moderators,please close this thread as I won't be posting here again! Goodbye!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.