new gpu BSOD help

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by hellios1, Feb 8, 2014.

  1. hellios1

    hellios1 New Member

    Joined:
    Feb 8, 2014
    Messages:
    15
    Likes Received:
    0
    i did both tests and no errors
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,789
    Likes Received:
    1,563
    Well that's something at least.

    If you still have the nvidia gt7600 pop that back in and see if the machine bsods with the same error. If it does then your possibly looking at a failing motherboard specifically the PCIE slot.
     
  3. hellios1

    hellios1 New Member

    Joined:
    Feb 8, 2014
    Messages:
    15
    Likes Received:
    0
    ok so its actually a 9300. Ok i installed the driver for it and got no error
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,789
    Likes Received:
    1,563
    It has to be the new card then. Can you send it back?
     
  5. hellios1

    hellios1 New Member

    Joined:
    Feb 8, 2014
    Messages:
    15
    Likes Received:
    0
    I've already sent one to evga and got a new one, this is my second one. My first one wouldn't even turn on


    Sent from my iPhone using WindowsForum
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,789
    Likes Received:
    1,563
    Wow... Thats bad. Something must either be wrong with the latest card or... Maybe your machine is too old for it but i tend to doubt it. Have you spoken to EVGA about this latest card?
     
  7. hellios1

    hellios1 New Member

    Joined:
    Feb 8, 2014
    Messages:
    15
    Likes Received:
    0
    Not yet I guess I'll have to talk to them about it.


    Sent from my iPhone using WindowsForum
     

Share This Page

Loading...