no internet connection =(

Discussion in 'Windows 7 Networking' started by draks, Jan 23, 2010.

  1. draks

    draks New Member

    Joined:
    Jan 23, 2010
    Messages:
    6
    Likes Received:
    0
    i apologize because opening a thread of this, existing more like this one

    but i have a problem with the new installed windows 7 about the internet conection
    i receive my windows 7 with hp drivers few days ago, and installed friday, today checking it, i can't connect to internet. i can conect to the router, but i don't have internet
    i have been reading about this problem in the help window, and says that maybe the router is not totally compatible with windows vista/7

    is this true?, there is a driver patch or something?, because i need the computer to work and it's necessary the internet conection

    i have a hp dv4-1416la
    my router is a motorola svg2500

    do i need to buy a router compatible with windows 7?
    i don't want to ask to my provider, it took about 2 hours waiting on the phone ¬¬

    i attach the ip config (it's in spanish, sorry)
    ipconfig.
     
  2. draks

    draks New Member

    Joined:
    Jan 23, 2010
    Messages:
    6
    Likes Received:
    0
    thanks for the welcome.
    first, you don't need to try to write in spanish, i can understand the english very well xD

    about the compatibility with the router, well i didn't find my router on the list marked here (microsoft list)
    Windows 7 Compatibility Center hardware browse results - Networking - Wireless Routers

    i don't know about the age of the router, my internet provider gave it to me on november

    i think i must find a cheap good router for work and house
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    draks:
    Try this, in the search box type ncpa.cpl in the resultant window right click on your wireless adapter and choose properties, in the resultant window uncheck IPv6, then highlight IPv4 and hit the properties button, in the resultant box near the bottom click the radio button that says use the following dns server addresses: type in 8.8.8.8 for preferred and 8.8.4.4 for the alternate and see if that helps at all. Also I was wondering if you've tried using a wired connection to see if you have the same problems with the router.
     
  4. draks

    draks New Member

    Joined:
    Jan 23, 2010
    Messages:
    6
    Likes Received:
    0
    thanks for answer.. and sorry for no post.. i will try to do it this week and post results..

    just a question, this don't have anything about drivers ?

    and @Trouble: yes, i tried wired, same result, conected to modem, no internet
     

Share This Page

Loading...