No sound with Headset

Discussion in 'Windows 7 Help and Support' started by Helmjolk, Jan 5, 2010.

  1. Helmjolk

    Helmjolk New Member

    Joined:
    Jan 5, 2010
    Messages:
    6
    Likes Received:
    0
    I am not sure if it's been posted before, I am realllly new here. but anyways:

    I've got my headset plugged into my 5.1 Surround set and its not making enough sound (VERY dull sound)
    It worked for a day.. (I was about to search for it to solve before, and then it suddenly worked..)
    Now its "broken". I can't update my Sound drivers since there don't seem to be new drivers out yet (and windows 7 updated it itself).

    I have tried multiple things: Tried to search through the configurations of the Audio Components, yet nowhere ther is something to be found..

    if anyone might be able to hint me with something I would be glad.

    A lot of greetings, Jorne van Vuuren
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    What is your 5.1 surround set?
     
  3. Helmjolk

    Helmjolk New Member

    Joined:
    Jan 5, 2010
    Messages:
    6
    Likes Received:
    0
    Surround: Creative, Inspire T6100
    Headset: Logitech PC Headset 120
     
    #3 Helmjolk, Jan 6, 2010
    Last edited: Jan 6, 2010
  4. Helmjolk

    Helmjolk New Member

    Joined:
    Jan 5, 2010
    Messages:
    6
    Likes Received:
    0
    Noone knows how to help me :( ?

    I will be cheking this post from time to time if anyone might have found something....

    Greetings Jorne
     

Share This Page

Loading...