Not sure..

#1
I'm not sure if this problem goes here, but here it is anyways.

I'm trying to launch a game I recently installed. Everything was fine and dandy until I actually tried to play. Everytime I tried to launch it, it comes up saying that my administration is insufficient. I am the administrator and only user of my computer. I made sure that I gave myself full admin power on my computer, yet it says this. I thought perhaps it could be my security stuff, I have avast and comodo, I tried disabling them but that didn't change anything either. The command prompt didn't work either. I'm at a loss and frustrated...any help would be appreciated.
 


#2
Disable UAC. You have no need for it with a 3rd party firewall and antivirus installed.

Enjoy.

Alternatively, you can right click the shortcut, go to Properties then Compatibility tab. Set the Privilege Level to Run this program as an administrator. Hit ok.
 


Last edited:
#3
Are you talking about the shortcut to the game?
 


#4
Yep, I am.
 


#5
That did not work lol...bout ready to throw the computer XD
 


#6
Then the game is probably being particular. Disable UAC and it should do the trick.

You can also try Compatibility Mode for XP SP3 in the shortcut properties, on the same tab.

But only resort to that if disabling UAC does not help.
 


#7
How does one disable the UAC?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.