Nothing loads... help!

Discussion in 'Windows 7 Help and Support' started by Giantmoth, Apr 29, 2009.

  1. Giantmoth

    Giantmoth New Member

    Joined:
    Apr 29, 2009
    Messages:
    4
    Likes Received:
    0
    Heya,

    Yesterday I shut off my PC all fine, went to bed, woke up and started up the computer again. When I started it however, nothing was working as it should.

    Everything goes fine, I can get into Windows 7 without any problem. But then my software starts loading. Nod32 starts up, OppenOffice preloader, and MSN messenger. A lot of other programs doesn't show up on the task bar, as well as things like the volume control slider. I notice the clock has frozen in place, right now it's showing 16:13 while it's really 16:20. Most of my programs works fine, the ones I can get access to that is.

    However, I can't open the Computer tab, nor show all programs under the start menu, nor using the search function. Looking into my task manager, it's completly empty. It shows no program in the process tab, nor any in the application one. It doesn't even show this firefox window. None of the opened applications show up in the start-menu field either.
    Opening my regedit by using the run function(which thankfuly works), I found a completly empty registry.

    So far I've tried to do a system restore(have no image backup), and tested out to run it in safe mode. It yields the same results, can't access any of the computer tabs, regedit is empty, process tab empty...

    Does anybody have a solution for this problem? I would hate to have and reinstall again, I just recently did so.

    My computer is runing on a 2,66GHz Intel dualcore, an Nvidia 8800GT, runing Windows 7 Ultimate(build 7000)

    Edit: I'm unsure whether the registry is truely gone, because I can perform functions such as copy and paste on the desktop, and I had a friend whose registry was crashed, he noticed by his copy and paste function just not working at all anymore.

    Update: I got it to work for a brief time. I was doing a windows memory check, and had walked out away to another computer to search for more answers. When I got back, the memory check was complete and windows had booted normaly...! But when I tried restarting, it went back to the way it used to be.

    Update 2: Well, I can confirm that doing a memory check through the repair function(located by pressing f8 before windows boots), my Windows 7 will boot fine. But any restarts will send it back to how it used to be. Now at least I have a functional computer, so I'm going to spend some time doing backup copies to my 2nd hard drive, and search for more answers that can solve this problem more permanently. I can't perform memory checks everytime I start the computer!

    Update 3: I created a 2nd user, and logged on using it. Everything seems to be working fine.

    Seems like some sort of bug in one of my profiles, I'm going to attempt to tinker around with it, or delete it and recreate it.
     
    #1 Giantmoth, Apr 29, 2009
    Last edited: Apr 29, 2009
  2. Giantmoth

    Giantmoth New Member

    Joined:
    Apr 29, 2009
    Messages:
    4
    Likes Received:
    0
    Even more updates: The bug kept coming back, even though I deleted my previous profile and created a new. However, I seem to be able to evade it by logging on and off from my user account. Have nobody experienced a similiar bug? I really hope the RC1 will solve this one.
     
  3. BigFeet

    BigFeet Senior Member

    Joined:
    Feb 1, 2009
    Messages:
    268
    Likes Received:
    9
    Had a similar problem with windows xp after a windows update a couple months ago. Only my AVG would load on boot. Logging of and logging back in usually fixed it, but was annoying. I ended up uninstalling and reinstalling all the programs that weren't loading, and that seemed to fix it. In my case, I suspect it was a conflict with Logitec Setpoint mouse software since it would't reinstall, although downloading updated version fixed that problem.

    ps. My volume icon still doesn't show.
     

Share This Page

Loading...