P5Q SE/R Chipset drivers-->VGA issue

Discussion in 'Windows 7 Hardware' started by bpgt64, Jan 11, 2009.

  1. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    I have discovered that my motherboard has several unknown PCI and PCI-E problems related to the chipset of my P5Q SE/R Chipset and other motherboard compenents not being installed correctly. I am dual booting Vista Business and Window's 7 and in Vista everything works fine, however in 7, I cannot install my graphics card correctly, I think due to the fact the chipset isn't installed correctly. Has anyone found a set of P5Q chipset drivers that work under Window's 7 or know how to deal with this problem?
     
  2. Silver

    Silver New Member

    Joined:
    Jan 11, 2009
    Messages:
    20
    Likes Received:
    0
    I would probably try the vista chip set drivers my self but first see what the new trouble shooting app does for you in control panel
     
  3. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    Ok, here's how I fixed it, I updated my bios to default settings and suddenly my Chipset installs correctly and Display adapter installs correctly..go figure..
     
  4. GaryLog

    GaryLog New Member

    Joined:
    Jan 11, 2009
    Messages:
    10
    Likes Received:
    0
    I have almost the same Motherboard ( P5Q Deluxe) and am having the same issue with the installation of ATI software for my 2 EAU4870 cards. In your statement you said that you updated my bios to default setting and then everything started to work. How do you updtae the Bios to default settings.
    Thanks for your help
    GaryLog
     
  5. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    I downloaded the flash updater from asus's website based on your board and then ran it on the most current Bios, I had to go redo the Overclocking I had done to my E8400 but it some how magically caused my Chipset to install correctly, the problem I am having now...is I can't seem to get the drivers to update...........

    I keep running different versions of catalyst etc, even tried going into Device manager(that now shows two HD 4870 X2s), but get this...

    [​IMG]
    Is what shows in my Device manager...

    [​IMG][​IMG]

    Is how catalyst and every different type of graphic driver I have tried has stalled on me at this point...



    The good news....is my GPU is working... loaded into World of Warcraft, GTA IV....Etc... and it works just fine...but I'd like to have my drivers up to date so I could start benching :)
     
    #5 bpgt64, Jan 11, 2009
    Last edited: Jan 11, 2009
  6. GaryLog

    GaryLog New Member

    Joined:
    Jan 11, 2009
    Messages:
    10
    Likes Received:
    0
    I am having the same problem as your picture of the catalyst, it will not go past the Analyzing configuration mode. Yes my cards seems to be working, but I have two card installed and I work like to see them in the crossfire mode. If you or I come up with anything please lets post it back here so we can all be able to solve this issue.
    GaryLog
     
  7. Dark Light

    Dark Light New Member

    Joined:
    Jan 11, 2009
    Messages:
    56
    Likes Received:
    0
    I have a P5Q Deluxe, havn't installed any chipset drivers, and I can't get my res past 1600 x 1200 on a 8800GTS 320MB.
     
  8. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    Your having a similar problem I believe, its a matter of the Chipset maker getting around to making a preview driver..
     
  9. Dark Light

    Dark Light New Member

    Joined:
    Jan 11, 2009
    Messages:
    56
    Likes Received:
    0
    I managed to get some drivers installed, using compatibilty. But it didn't help.
     
  10. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    I had to change some settings in my Bios, or rather update the bios for my Mobo, this somehow managed to get the OS to recognize the card.
     
  11. GaryLog

    GaryLog New Member

    Joined:
    Jan 11, 2009
    Messages:
    10
    Likes Received:
    0
    I have updated my bios to the lastest Asus bios and updated the intel chipset and I am still not able to install the ATI driver for my 2 EAU 4870 video cards. I have even found a Beta Ati for windows 7 driver and it still hangs up as in the picture that bpgt64 have just above.
    I am wondering if 2 cards installed could be part of the problem. Do any of you have just 1 card installed and having this same issue?

    I have even tried to go to MSCONFIG and disable all programs except for Microsoft and rebooted and still having the same issue. So this means that it is not a program issue.

    #5 (permalink) [​IMG] [​IMG]
    [​IMG] 1 Day Ago
    bpgt64
     
  12. bpgt64

    bpgt64 New Member

    Joined:
    Jan 9, 2009
    Messages:
    22
    Likes Received:
    0
    It still sounds like a chip set issue, hopefully we'll get a INF Update utility preview version for 7 soon..
     

Share This Page

Loading...