PC only boots every second time

Discussion in 'Windows 8 Hardware' started by Azhrei, Sep 11, 2015.

  1. Azhrei

    Azhrei Honorable Member

    Joined:
    Jan 13, 2009
    Messages:
    71
    Likes Received:
    0
    Hey guys,

    I'm having a weird issue here that I have no idea how to fix. Every time I go to turn on my pc the next day, it won't boot unless I switch it off first - but that's not the whole story. I once tried switching off the psu before turning it on (again, a day later) and it still wouldn't boot. No image is sent to the screen, there's no hard disk activity, but once I try it again (usually after having switched off and on the psu, since it won't shut off after the first time I boot it) it works perfectly. Nothing is overclocked, the system is otherwise extremely stable and I usually have it on all day, before switching it off at night.

    Components are as follows -

    i5 4690K
    16GB
    Asus Z97P motherboard
    MSI Radeon 390X
    EVGA SuperNOVA 750 G2 PSU

    The processor and motherboard are relatively new, having been bought back in May, while the PSU and graphics card are newer still, going back to early July. I initially did not have this problem when the components arrived, and everything was running perfectly. I had Windows 10 installed cleanly, after an upgrade from Windows 8.1, but something odd happened when I booted one day - Windows reported there was some error. It said it was fixing that error, rebooted twice, and seemed to be back to normal.

    But it wasn't back to normal. Things kept happening when before they were completely fine. The display driver kept crashing, for one example. So after a few days of dealing with a somewhat badly behaving OS, I decided to go back to Windows 8.1, reformatting and doing a clean install. Once done, the pc now runs perfectly stable, and some things are noticeably (and weirdly) better than before - my 390X now runs cooler, for some reason (before it would go up to about 73c degrees and then slowly climb down to 41, now it never runs hotter than 60c and idles on the desktop at 29c... I've even see it go down to 26c. I've run stress tests on the processor, ram and graphics card. Everything is running perfectly, with no performance issues, or indeed issues of any kind.

    But for the booting issue.

    I have updated my bios to the latest version, and have found nothing in it to suggest this weird behaviour (and I have changed nothing since my original Windows install anyway). I have noticed that my headset light will stay on when the pc is off while the lights on my keyboard and mouse will be off, but I don't know what to make of that (the headset light only goes off when I switch off the psu). The pc is not overclocked in anyway, and was not when Windows 10 was running.

    So, I have no idea guys, and if anyone has any suggestions, I'd be very grateful.
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    The motherboard chipset drivers and g-card drivers are being over-riden by crap Microsoft 1-size-fixs-all drivers would be my guess
     
  3. Azhrei

    Azhrei Honorable Member

    Joined:
    Jan 13, 2009
    Messages:
    71
    Likes Received:
    0
    Well, after I installed I let Windows Update do it's thing, then I ran through all of the drivers for the motherboard and graphics card. Checking the latter, the driver seems to be from AMD. What on the motherboard side of things should I look for?

    I'm not convinced this is the cause, but I'm willing to try anything.
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    Go to asus support for your board... https://www.asus.com/au/Motherboards/Z97P/HelpDesk_Download/
    download chipset driver, lan and audio... install in that order then restart and test.

    To be clear, I'm not convinced myself but this is always the first thing I do after a new install... specialy one with driver issues.
     
  5. Azhrei

    Azhrei Honorable Member

    Joined:
    Jan 13, 2009
    Messages:
    71
    Likes Received:
    0
    I'm sorry I haven't replied before now, but I have good news.

    While looking for people who had posted about the same issue on the 'net (and there are many), I came across a post that suggested that the hard drives not powering up in time may have been to blame. I thought to myself that it couldn't be that, as a motherboard will at least POST even without a hard drive - but eh, willing to try anything I went into the power options and ensured that the hard drives do not turn off.

    I have no earthly idea how this effects the machine as it boots, since this is a Windows setting, but it appears to have sorted it. Immediately I noticed the light on the headset turned off when the pc did. I let the machine stay off twice that day, for a few hours each, and it booted correctly each time. The next day was the true test, when I would turn it on in the morning after having turned it off the night before and, voila, it booted correctly and has done ever since. How a Windows setting for not letting the hard drives go idle can affect the motherboard booting is beyond me, but it either had an effect or the entire thing just upped and conveniently sorted itself out that day.

    Weird. But it's fixed, and I can't complain.
     
  6. Azhrei

    Azhrei Honorable Member

    Joined:
    Jan 13, 2009
    Messages:
    71
    Likes Received:
    0
    I apologise for reviving such an old thread, but after upgrading to Windows 10 this issue has returned. The last time I apparently fixed it by going into power settings and stopping the hard drives from turning off - I am still puzzled as to how this affects the machine booting, but it did. Unfortunately the setting is the same as I set it to and yet last night after upgrading I noticed the light was on again on my headset, and booting this morning had the same affect as it had all those months before - I power it on, the lights come on and everything, but nothing on the screen. The monitor goes dead.

    All I can do is to switch off the psu, switch it back on then power up the machine once more. Then it works. Any ideas? This is a ridiculous issue, and one of those hard to diagnose as the cherry on top :/
     
  7. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,403
    Likes Received:
    362
    Do you have your BIOS set to display prior to boot? If not I would set it that way so you know whether or not your computer is getting past a BIOS POST and can rule that out. If it making past BIOS/UEFI then I would boot it up the time it doesn't load and go in BIOS and see if the hard drive is being detected. If it isn't then you may need to look into seeing if there is a updated harddrive controller driver. The fact that you disabled turning off the hard drive may mean there is something run with the controller driver not allowing the device to transition in to a D1 power state (on). You may also one to try and remove all but one stick of memory and test it multiple times swapping out that one stick and see it boots normally. If the OS can't load into memory the it wont boot at all.
     
  8. Reddython

    Reddython Member

    Joined:
    Feb 25, 2016
    Messages:
    19
    Likes Received:
    3
    I've had the same problem I think but after I removed my new memory sticks and put the old ones in, it worked again. So in my case it was the new hardware parts
     
  9. William B

    William B Active Member

    Joined:
    May 14, 2016
    Messages:
    150
    Likes Received:
    33
    Bring up Windows 10 search and type in "power" and you will see "power options". If it's set at balanced or power saving try setting it to high performance and see how your system behaves.
     
  10. Taylor Smith

    Taylor Smith New Member

    Joined:
    Jul 13, 2016
    Messages:
    5
    Likes Received:
    0

Share This Page

Loading...