Problem installing Netgear WPN111 USB wireless adapter

Discussion in 'Windows 7 Hardware' started by b0it0i, Jan 24, 2009.

  1. b0it0i

    b0it0i New Member

    Joined:
    Jan 24, 2009
    Messages:
    6
    Likes Received:
    0
    i'm having trouble installing this network adapter.

    so far i've tried the following methods:

    1) using the most up to date driver from the netgear site and following the directions
    -failed

    2) used the XP driver and tried installing by using "run as administer"
    -failed

    3) used the XP driver along with compatability via XP sp 2
    -failed

    how can i get this network adapter to work with Windows 7?

    thanks in advance


    System Specs:
    Intel core 2 quad 2.4 ghz
    4 gigs ram

    Windows 7 Beta Version: 64-bit
     
  2. crazy_cjenkins

    crazy_cjenkins New Member

    Joined:
    Jan 11, 2009
    Messages:
    68
    Likes Received:
    5
    Did you use the 2.1 Vista driver found here?

    WPN111 Driver Version 2.1

    You can't just run a driver in compatibility mode It doesn't work like that you have to use the driver that supports that specific OS. If the above driver doesn't work Your probably out of luck. :(
     
  3. b0it0i

    b0it0i New Member

    Joined:
    Jan 24, 2009
    Messages:
    6
    Likes Received:
    0
    Naturally, the vista driver from the netgear site is the first one i tried.

    I read on other forums that people with hardware/driver problems should try installing using compatibility mode.

    in both cases, installation failed
     
  4. b0it0i

    b0it0i New Member

    Joined:
    Jan 24, 2009
    Messages:
    6
    Likes Received:
    0
    I can't be the only person with this problem... can i?
     
  5. RevTurk

    RevTurk New Member

    Joined:
    Jan 30, 2009
    Messages:
    2
    Likes Received:
    0
    No, your not alone.

    I have a Netgear WG111T usb adapter and can't get it to work. I downloaded the latest driver which is for winXP,Vista, 32 and 64bit, one driver for all of them. No luck. Tried going through have disk but that didn't work either.

    I also have a US robotic usb adapter which doesn't work.
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I don't think I can do any better and copy this letter received by a member on another site to which I belong:
    "The bolding" is my own, as it is comical, in relatin to the main letter.







    [​IMG] Netgear says NO to beta drivers?
    Netgear Drivers. At last after about a week of asking, a proper reply from Netgear!! (They could learn to spell though....LOL)[​IMG]
    1/29/2009 4:22:00 PM
    Hello Chris,

    My name is Bob and I am a Level 2 Escalation Support Technician. I have read your case notes and I understand that you are requesting drivers for Windows 7.

    Netgear will not be releasing any drives for Windows 7 Beta. There will not be any drives until Windows 7 is a regular release.

    **If this was an original email case please DO NOT REPLY to this message, please
    go to the email portal located at http://my.netgear.com/myNETGEAR/support.asp and reply from there.

    A system generated e-mail will be sent to your e-mail address to inform you that we have responded to your inquiry. Please DO NOT REPLY to the e-mail sent to your e-mail address. Instead, If you want to reply to the message above and have additional query, please click "no" when the system ask you "Was your problem resolved with the information provided by the NETGEAR representative above?"

    When you select YES, your case will be closed and a separate e-mail containing a survey link will be sent to you to measure your customer support experience.

    ***Please be aware that your case will auto-close after 7 days of inactivity***
    Did you know that NETGEAR provides support for your home networking devices and PCs? One-stop solution! No need to call multiple vendors* for support. If you would like to learn more about the NETGEAR GearHead services please click here

    Thanks again for choosing NETGEAR. Have a great day!

    Sincerely,
    Bob L.
    Technical Support
    NETGEAR, Inc.
    NETGEAR Support Contact Information:
    Call (Toll Free) 888-NETGEAR or with email support cases, update your case through the portal by visiting our web site at http://my.netgear.com/myNETGEAR/support.asp

    For the latest updates to our manuals, drivers, and software, visit our web site at http://kbserver.netgear.com/
     
  7. Huer

    Huer New Member

    Joined:
    Jan 31, 2009
    Messages:
    10
    Likes Received:
    0
    netgear WG111x

    I got this device to work.
    it was a WG111x and I used the vista drivers and it worked. I was using build 6801 x64 and the drivers actually automatically updated. it Works faster than it did with either vista or xp and we haven't had any problems at all. perhaps you should try drivers for a different but similar device?
    There is hope however. I managed to get it to work. Good luck!:razz:
     
  8. liverpoolatnight

    liverpoolatnight New Member

    Joined:
    May 27, 2009
    Messages:
    26
    Likes Received:
    0
    WORKING but not the netgear program

    Im running build 7100 on a 64 bits/x64 and is working for me but not the netgear program iself

    All i did is...

    1st plugged the wpn111 in the usb

    2nd it should come up saying "Not found WPN111" or something like that.

    3rd go to control panel >> system >> device manager >> right click on the WPN111 and go to "Update Driver"

    then click "Search Automatically for updated driver software"

    then it should find it and it should go in network adaptors :)

    Let me know how you get on :) oh and dont forget to thank me :p
     
  9. jolo100

    jolo100 New Member

    Joined:
    Oct 29, 2009
    Messages:
    2
    Likes Received:
    0
    "Drivers" are because of the monopolistic, unfair practices of Microsoft

    It is important to understand that the entire concept of drivers is 100% the fault and
    intentionally done by Microsoft.
    Microsoft create proprietary, non-industry standard hardware and software. Then they will let their favorites, who only support and advise for us of Microsoft products, the “secretâ€Â￾ and a driver gets created to run on top of the industry standard product to allow it to work.
    The vendor also is paying license fees for this information as well.


    Microsoft/Apple's strategy is to create market control by building in proprietary, non-industry standard pieces in all of their software and hardware. This is what occurs when a Monopoly/Oligopoly gets created. Intel, the same thing.


    We need to stop Microsoft/Apple and Intel's from creating these problems and to a take control of the industry ourselves and go back to jobs, innovation, new firms, creativity, being treated as a valued customer, allowing companies that are not in control by Microsoft to compete and excel, stop forcing vendors to make their peripherals NOT work with anything except Windows and therefore need for drivers.


    The way is to use the superior open source products, that respect International Standards.


    Think of another industry. Like lighting. Get a standard lamp and you have a choice of bulbs that come from hundreds of different bulb manufacturers. That is because lamp manufacturers have to stick to the IEEE standards. Great isn't it, that because of International Industry standards that there are all of those bulbs, that fit into standard sockets that run for years and use a fraction of the power. It is constantly improving.



    Use Open Source Apps.



    Microsoft owes any of us that spends more than five minutes trying to find a driver an major apology because they are the ones that have intentionally proprietary situation, that locks out competition, innovation, jobs, new businesses and better products. Use open source !!
     

Share This Page

Loading...