Problems with MBR!

Azareen

Active Member
The mbr on my Windows 10 professional laptop is missing or corrupt. I've tried to repair it through the command prompt but it won't let me run as administrator because it can not find the runas command. I have bootable usb and able to boot into the troubleshooting mode but it won't repair startup or any other issues. My only option is using the command prompt but I can't run it with elevated privileges. Basically, it can not find Windows! I have even tried to reinstall Windows but it fails and says it wasn't able to install Windows!
I don't know what else to do to either recover the mbr or wipe and reinstall Windows! It's not reinstalling Windows even with a Windows CD!
Any help is greatly appreciated.
 

Neemobeer

Windows Forum Team
Staff member
Was this an upgrade or clean install and are using legacy boot? If you're not using legacy boot there won't be a real MBR record. It will be a fake one with a single 2TB partition for backwards compatibility.

If you open a powershell prompt and type Get-Disk you should see "Partition Type" column. If it says GPT then it's a fake MBR.
 

Edward009

Well-Known Member
Try to do a clean installation by booting up through the Windows USB or CD and delete all the partitions and then Install the windows on Unallocated Space.
 

WindowsPro

Well-Known Member
Since you have issues, please try to download the LATEST windows 10 from microsoft (Download Windows 10) and download the Media creation tool to use it to prepare your USB thumb drive (of at least 8Gb..) so it turns into a installation media!
Check: List of Boot Menu Hot-Keys for correct key to get to boot menu... If you STILL have issues with mbr, check with windowsguides.eu for help to remove your partitions and to recreate the proper partitions etc..
 
Top