Problems with Sleep Mode and USB Suspend States

Discussion in 'Windows 7 Help and Support' started by jayuntitled, Jul 8, 2013.

  1. jayuntitled

    jayuntitled New Member

    Joined:
    Jul 8, 2013
    Messages:
    8
    Likes Received:
    0
    Hi,

    Recently I have been having some strange problems with my PC. I first noticed that I was unable to wake it properly from sleep mode. When I click the mouse the tower powers on, though it doesn't seem to send any output to the monitor and anything plugged into the USB sockets does not power up (including the mouse - after clicking it to wake the computer, it powers down). I have been into device manager and and made sure the box is checked that allows the mouse and keyboard to wake the computer from sleep mode and I have unchecked the boxes on the USB Root Hubs allowing Windows to turn them off to save power. In the BIOS I was only able to find options for the ps/2 mouse/keyboards to wake from sleep state in the APM.
    I have also noticed that when powering on the computer after a shut down it powers on and then resets before coming to the boot screen.

    I have tried to system restore to a point before the problems started and that didn't help, so I assumed it might be a hardware issue. I then reset the motherboard and cpu clock speeds etc. back to their factory defaults and the problem persists, so I am back to square one. I have run powercfg -energy in the command prompt and have attached the results in a .rar below. If I am in the wrong forum, I apologize.

    Thank you for taking the time to help me!
    View attachment energy-report.rar

    Edit: Forgot to include specs here - mobo is an ASUS P8Z68-V LX, CPU is a core i5 2500k that is now back at factory clock. I'm running Windows 7 with Service Pack 1.
     
    #1 jayuntitled, Jul 8, 2013
    Last edited: Jul 8, 2013
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The power report is showing warnings on the XBox controller and 2 USB Mass Storage devices. You might try unplugging them to see if it helps.

    Your board has the Intel 82579V network adapter. Is yours showing as a V or an LM?

    If you could open an Administrative command prompt and paste (right click and select Paste) the following command. Attach the resulting text file using the paperclip on the Advanced Replies page.

    bcdedit /enum all > %userprofile%\Desktop\BCDedit.txt
     
  3. jayuntitled

    jayuntitled New Member

    Joined:
    Jul 8, 2013
    Messages:
    8
    Likes Received:
    0
    Thanks for your reply. I can't seem to find the 82579 in Device Manager, am I looking in the wrong place? I have attached the file you asked for below.

    I should also mention that I have tried the hotfix from this post, when the PC booted up it mentioned installing drivers for USB hubs which sounded promising, but it hasn't solved my problem. I am beginning to wonder if the problem is with the AI suite included, I tried a smaller OC on the cpu before applying the hotfix in case anything changed that might point towards that being at fault.
     

    Attached Files:

  4. jayuntitled

    jayuntitled New Member

    Joined:
    Jul 8, 2013
    Messages:
    8
    Likes Received:
    0
    Reading through the BCDedit and found the following -

    Windows Memory Tester
    ---------------------
    identifier {memdiag}
    device partition=\Device\HarddiskVolume1
    path \boot\memtest.exe
    description Windows Memory Diagnostic
    locale en-US
    inherit {globalsettings}
    badmemoryaccess Yes


    RAM Defects
    -----------
    identifier {badmemory}

    I ran Windows Memory Diagnostic tool and it found no errors. Very confused, I currently have a pair of 4gb sticks in. Should I try booting with only one and test again, or am I misreading the bcdedit? Does that just detail the checks windows goes through at boot?, rather than indicate a particular problem?
     
    #4 jayuntitled, Jul 9, 2013
    Last edited: Jul 9, 2013
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The text file doesn't appear to show anything abnormal. You do have some custom entries for the bootmgr I do not have, but since I do not know what they are for, I cannot comment on whether they might be relevant. The listings you just posted are normal. But if you want to try changing around the memory, it is up to you.

    The 82579V network adapter is on my board, but it is a -v Pro, so the LX might be different. But if you do have the one mentioned, it can cause sleep problems and Blue Screens if it is misidentified. In device manager, it (or the one you do have) should be listed in the Network Adapters section.

    There is a trouble shooter in the Control Panel which seems to have a Power troubleshooter. If you have not already, you might try that.

    I suppose there could be a situation with the ACPI system. It might be helpful to open an Administrative command prompt and type the command sfc /scannow to check your system files. Let us know if it reports it is unable to repair any.
     
  6. jayuntitled

    jayuntitled New Member

    Joined:
    Jul 8, 2013
    Messages:
    8
    Likes Received:
    0
    Thanks, the scan didn't find anything wrong. In the meantime I've disabled the USB selective suspend setting and made it hibernate by default rather than sleep and that works as far as waking it up goes, but I still have all of the errors from the original energy report!
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    All energy reports will give the USB errors - not sure exactly why. Possibly the additional ones were just related to the basic USB ones. So if unplugging them does not help, don't worry about that.

    You might also check the Event Viewer (eventvwr.msc) to see if any messages are being generated about problems, especially around the time the system should go to sleep. Look for the error or warning messages. The info messages might contain pertinent info, but not usually.
     

Share This Page

Loading...