Proxy Settings Grey

Discussion in 'Windows 7 Help and Support' started by fcabanski, Sep 30, 2014.

  1. fcabanski

    fcabanski New Member

    Sep 30, 2014
    Likes Received:
    My proxy settings are blocked and i cant change them, im using the administrator account in that computer.

    This fix is often recommended:

    If this issue is for all users go here:
    HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel
    DWORD: Proxy (Change from 1 --> 0)
    DWORD: Connection Settings (Change from 1 --> 0)

    If this is an individual user look here
    HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions
    registry keys

    Those registry settings don't exist. So I can't edit them.

Share This Page