Random BSOD's and crashes.

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by eddyfb, Dec 22, 2013.

  1. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Ok, good. Now try and run a system file check to make sure your os is running in good order::
    If you right click in the bottom left hand corner of the desktop you should be able to choose admin cmd prompt from the revealed list. Type:
    sfc /scannow
    Press enter and await results. (your still running win 8 right?)

    Have you considered re-installing the game too? It might be that with all the bsods some file may have become corrupted.
     
  2. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    It is not only one game, it is every game. Some games I can play for like a minute then it crashes. Some games wont even start. I attached a screen shot of the sfc /scannow thing.
     

    Attached Files:

  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Personally I''d re-install your operating system again using a clean install. You have files which are corrupt probably brought about by the bsods.
     
    eddyfb likes this.
  4. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    okay, I need to back up my stuff and I dont want to bring all the bad files over. Can I copy all my folders except for the windows folder and be okay? or whats a good way to back up my stuff.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
  6. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    nevermind
     
    #26 eddyfb, Jan 16, 2014
    Last edited: Jan 16, 2014
  7. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    It seems to be fixed. Now i have one question. I have a blue snowball mic and it records very quietly. the volume is at 100 and there is no option for audio boost. what can i do?
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Great!

    As for your Mic, check in the control panel under Hardware and Sound, manage audio devices.. See if you can make any changes under the recording tab.
     
  9. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    Here I uploaded a zipped 30 second video explainig my issue.
     

    Attached Files:

  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Thanks for that. Try this:
    [​IMG]
     
  11. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    Thanks, that didnt work, I did a bit of research and it looks like my preamp inside my mic is broken. I contacted them for an rma. Thank you so so so so so very very very much for everything.
     
    kemical likes this.
  12. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    I may have spoken too soon about that too. Its not working again.
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Is that with the new mic or no?
     
  14. eddyfb

    eddyfb New Member

    Joined:
    Dec 22, 2013
    Messages:
    20
    Likes Received:
    1
    nah the system/gpu worked for like 1 day when i got it and now one day that since I re-installed windows. I am going to send the gpu in because it seems like a few other people have had this problem and gotten it fixed by updating bios (mines already up to date) or sending it back in to asus. I will get back to you once I get my gpu back.
     
  15. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Sorry to hear that Eddy. I'll await your next post.
     

Share This Page

Loading...