Re-Enable legacy F8 boot to safe option in Windows 8/8.1

Josephur

Windows Forum Admin
Staff member
Premium Supporter
#1
Tired of not being able to get into safe mode easily with Win 8, want to get rid of the Metro boot loader?

Start an elevated command prompt and issue the following command:

Code:
bcdedit /set {default} bootmenupolicy legacy
If you want to go back to the old boot menu simply revert using:

Code:
bcdedit /set {default} bootmenupolicy standard
 


davidhk129

Senior Member
#2
Another method would be......

Charm bar > Start > type msconfig > select msconfig.exe > select Boot tab > check the box Safe boot > OK > restart computer.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#3
That will allow you a one time boot sure, but the method I mentioned brings back the F8 text based menu to boot into safe mode anytime you would like :)
 


Howard Walker

Honorable Member
#4
There is a snag with the shift F8 method that make people think that it does not work. Windows 8 authors were so sure that it would not be needed so it only looks for an F8 at start up for about 5 microseconds.
If you have a fast computer like mine, its long past the looking session by the time you have pressed the keys, the hardwars is in front of the software and you chance has gone.

The shift F8 method, does not work unless you do the following:
1. Borrow someone to help - its almost impossible to stretch your fingers from the left shift key to the F8 button.
2. Before you turn on your machine, get your assistant to hold down the F8 key while you press the shift key.
3. Turn on the machine
Wait about 30 seconds and you should find that it boots up.
However, It seems that lots of people are needing to use this way of booting, as more and more people have the BLACK screen of Doom (as opposed to Blue) that users of some operating systems prior to XP had. Used to be a normal thing to sit there with a finger bouncing on the F8 key during start up.

So what is causing these black screens? Has Win 8.1 got a problem? I recently bought a desktop that came with win 8 installed (never read the offer properly) and so far, apart from spending an hour trying to find out how to turn it off for the first time (it's still difficult on a non touch machine using a mouse - use the keyboard shortcut - CTRL + ALT + DEL and select turn off.)
It seems to be a lot better than I thought - after I deleted most of the non productive apps and set it to boot up on the desktop, its back to Windows 7.
Perhaps the BLACK screen of DOOM isonly happening on laptops, possibly because of bad handling.
We will find out shortly no doubt.
 


uday

Active Member
#5
I'm not able to Boot in advance Boot option..... Actually this is my problem --
Yesterday for installing a game i have created a virtual cd drive. So Today while changing OS to win8 it got struck while booting & got error " window could not finish configuring thr system. To attempt to resume configuration, restart the computer"
Its not detecting the win8 cd also while booting....
I searched & found that its due to 2 cd drive on laptop.
Im using dell Inspiron 5520.

Sent from my XPERIA_Z using Tapatalk
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#6
Tired of not being able to get into safe mode easily with Win 8, want to get rid of the Metro boot loader?

Start an elevated command prompt and issue the following command:

Code:
bcdedit /set {default} bootmenupolicy legacy
If you want to go back to the old boot menu simply revert using:

Code:
bcdedit /set {default} bootmenupolicy standard
Cool tutorial so thought it would be better off in that section. :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top