Reboot and Select Proper Boot device issue

Discussion in 'Windows 7 Help and Support' started by nicktorres1992, Apr 19, 2016.

  1. nicktorres1992

    nicktorres1992 New Member

    Joined:
    Apr 19, 2016
    Messages:
    2
    Likes Received:
    0
    I built my first rig a few years ago and haven't had too many major issues with it until last week. I used it as usual and shutdown before going to bed. When I woke up the next morning and turned it on, I was met with "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." Now, I've tried some different fixes. I made sure my SSD had priority in the boot order. I disconnected my HDD so only the SSD the OS is installed on was connected. I've made sure all unnecessary external devices were unplugged. I kept getting the same issue. It would just boot to that "reboot and select proper boot device" screen.

    Next, I made a Linux Mint boot CD so I could check the drives, get my windows product key and backup my files. My drives are both ok, no failure. I then made a Windows 7 CD (I couldn't find my original) and booted to that. I used startup repair, which Could not detect cany problems. Then I tried to do a system restore but only had one restore point, which was made the day before the issue started. The info said that it was created when there was a "critical update" so I'm thinking that may have something to do with all this. Unfortunately, the system restore didn't work and I received an error message. "An unspecified error occurred during system restore. (0x80000ffff)." I even tried going into diskpart to set my drive to active but I couldn't do that since it was installed as GPT. At this point I'm not really sure how to fix it. I don't really want to reinstall Windows but that's beginning to seem like my only option if it will even allow me to do that. Any help would be greatly appreciated!

    Here are the specs:

    -Asus P9X79 LE ATX LGA2011 Motherboard
    -Intel Core™ i7-3930
    -SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA III Solid State Drive
    -Seagate Barracuda 2TB 3.5" 7200RPM Internal Hard Drive
    -Windows 7 Professional SP1

    Windows was installed and running off of the Samsung SSD
     
  2. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    #2 holdum333, Apr 19, 2016
    Last edited: Apr 19, 2016
  3. nicktorres1992

    nicktorres1992 New Member

    Joined:
    Apr 19, 2016
    Messages:
    2
    Likes Received:
    0
    i've gone into bios and set it to default, didn't do the trick. When i boot into safe mode it just goes back to my asus screen and bios. Would i be able to boot into safe mode from my windows disc? Also can i utilize MBR when my SSD is set to GTP?
     
  4. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    #4 holdum333, Apr 19, 2016
    Last edited: Apr 19, 2016
  5. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Does your SSD show in the BIOS??
     
  6. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
  7. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    holdum333 likes this.
  8. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147

Share This Page

Loading...