Remote Assistance does not work on one Laptop.

Discussion in 'Windows 7 Help and Support' started by David737, Jun 17, 2009.

  1. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    I have recently helped a few friends with Windows 7 build 7100 with no previous problems. Today a friend with a recent Window 7 build 7100 installation needed assistance and I suggest we use Windows Remote Assistance. He has a 3 year old Toshiba Laptop U205 with 2 GB of RAM and it seems to work great except for Windows Remote Assistance. He selected Windows Remote Assistance from start menu. Then selected Invite someone you trust to help you, then he got an Error message "This machine is not setup for invitations". The troubleshooter was unable to fix the problem. Does anyone have any suggestion what is wrong and how we can fix this? Thanks, David
     
  2. Kiwi

    Kiwi New Member

    Joined:
    Jun 17, 2009
    Messages:
    32
    Likes Received:
    0
    I have the same laptop with 7100 on it. The fingerprint reading software "Protector Suite" causes the laptop *not* to be able to see another PC's Homegroup shares, perhaps that is also affecting the remote assistance? All I needed to do was delete all the stored fingerprints and disable it to get things working again.
     
  3. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    Hi Kiwi, Thanks for your thoughtful and quick response. We have not deliberately reinstalled the fingerprint software, but I know it still is partially-active. I will try to call my friend this evening with your good suggestions. Can you help me remember how we delete the stored fingerprints and disable the finger print feature, as we did not reinstall the software when we installed Windows 7 RC1 build 7100? All other networking features seem to work, with the only exception being the Remote Assistance feature. We have not worked with the finger print software for years. I have two other Toshiba laptop computers with the finger print software and they do not have that problem. They are much newer Toshiba laptop computers. Thanks, David
     
  4. Kiwi

    Kiwi New Member

    Joined:
    Jun 17, 2009
    Messages:
    32
    Likes Received:
    0
    Well I don't have all those answers but the fingerprint hardware is described in the device manager as: Biometric Devices - Touchchip Fingerprint Coprocessor. The software is called Protector Suite.

    If the software isn't installed than it's not likely to be the problem. Perhaps try placing a user account password on the U205 if there is not one present. If any other Toshiba (Vista) utilities were installed after the W7 install they are potentially suspect too. Lastly, I would try a clean install of W7.

    I will try the scenario you describe later today as I have another W7 PC on the LAN.
     
  5. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks again for your continued good suggestions. I just tried Remote Assistance with another Toshiba Laptop with a Finger Print Scanner hardware installed, but also no software installed and the Remote Assistance Software works great on my two machines. It is award to help a friend in a city a two hour jet ride always when the Remote Assistance does not work. Another other suggestions would be greatly appreciated. Thanks, David
     
  6. Kiwi

    Kiwi New Member

    Joined:
    Jun 17, 2009
    Messages:
    32
    Likes Received:
    0
    OK, I was able to request assistance from the U205 and and subsequently reply and engage from my other W7-based PC on the LAN, no problems. Firewall? Router? Might be outside of W7, don't know never used remote assistance before but will now!
    I assume you've enable RA in the control panel? Search "remote" if you haven't.
     
  7. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    Hi Kiwi, I just wrote a detailed reply and lost it before I sent it. I was having a good day until I did that. Yes, I tried all the good steps you suggested prior to posting the original message. I had to do many of those items to get XP and Vista to work and never had any problem making it work on Windows 7 until today. The only difference, is the computer my friend has is about 3 years old and has a relatively old BIOS. The other computers I tried are all less than one year old with on exception that is 1.5 years old. My friend will be in my city in about two weeks and I can help him locally or I have used www.gotoassistexpress.com to provide remote assistant to XP & Vista machines and I am sure it will work. The other commercial service I listed charges $9.95 US per day to use their service. I just wanted to understand Windows 7 better and have it work on my friend’s machine. I do greatly appreciate your helpful ideas and hope you or some other person will figures out why Windows Remote Assistance gives the error message described in my first post when all other items are set to Windows 7 default setting. Thanks again, David
     
  8. Kiwi

    Kiwi New Member

    Joined:
    Jun 17, 2009
    Messages:
    32
    Likes Received:
    0
    For what it's worth, if I uncheck the checkbox "Allow Remote Assistance connections to this computer" I get the exact same message.
     
  9. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    Wow. An interesting new addition to my tool bag. Obviously the box labeled "Allow Remote Assistance connection to this computer" is checked on the screen, but this must be broken elsewhere. I will uncheck this box and reboot the computer. Then I will recheck the box and again reboot the computer and possibly that will fix the problem. I will try that as soon as I can communicate with my friend. Thanks, David
     
  10. David737

    David737 New Member

    Joined:
    Jun 16, 2009
    Messages:
    14
    Likes Received:
    0
    Solution Found. Due to Kiwi helpful comment, I tried solution in previous message and it worked. Yes, the box labeled "Allow Remove Assistance connection to this computer" was checked on the screen, but this must have been broken in the registry or elsewhere. We did uncheck this box and rebooted the computer. Then we rechecked the box and again rebooted the computer and that did fix the problem. It now works great. Thanks again for Kiwi giving me some good helpful suggestions. Thanks, David
     

Share This Page

Loading...