Removing Windows "funcionalities"

Discussion in 'Windows 7 Help and Support' started by bedayaya, Feb 3, 2014.

  1. bedayaya

    bedayaya New Member

    Joined:
    Feb 3, 2014
    Messages:
    3
    Likes Received:
    0
    Hello :)

    I was trying to remove some clutter from my Windows7, like a lot of stuff i don't use with Windows live and Internet Explorer 9, Tablet PC components and multimedia and so on. But when I got to activate or deactivate windows functionalities and tick the box to remove it it will start removing and always ALWAYS give me an error and ends up removing nothing, keeping me cluttered with stuff I don't need.

    Is there a fix for this? :)
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    And what is the error?
     
  3. bedayaya

    bedayaya New Member

    Joined:
    Feb 3, 2014
    Messages:
    3
    Likes Received:
    0
    The error is that it doesn't remove functionalities.

    I untick the boxes of the functionalities it starts then crashes and says maybe not all was well removed and in the end nothing was removed.
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    If you can give us some exact wording it uses such as a sentence when it errors, or events from Event Viewer we may be able to help.
     
  5. bedayaya

    bedayaya New Member

    Joined:
    Feb 3, 2014
    Messages:
    3
    Likes Received:
    0
    Ok, the messages are all here http://imgur.com/a/mD30j#iATavD2

    I think they're in reverse order though sorry.
    Also, I'd translate the error as "An error took place. Not all functionalities were successfully altered."

    And if I reboot like it tells me IE9 will still be there.

    What is Event Viewer?
     
  6. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Your Imgur link is not working, Event Viewer logs errors in detail that you may not visibly see. You can run it manually by going to Start, Run, EventVwr.

    I would try running an elevated command prompt and issuing the infamous "sfc /scannow" command, clear your event logs, try add or removing a component, then posting any errors related that you see in the event logs.
     

Share This Page

Loading...