Sleep and hibernation immediately wake up

Discussion in 'Windows 7 Help and Support' started by L0nk, Sep 30, 2009.

  1. L0nk

    L0nk New Member

    Joined:
    Sep 30, 2009
    Messages:
    2
    Likes Received:
    0
    Hi there,

    I upgraded my main machine from XP x64 to Windows 7 Professional x64 (yes, Professional, not Ultimate, it's not the RC - it's a final version I got via my university).

    And well.. stand-by and hibernation.. just make my head explode.. all hardware installed properly (with the exception for the gameport of my Sound Blaster Audigy but that's a known not-working hardware in Windows Vista+ so it is disabled). But well, when I try to enable sleep mode or hibernation mode..

    For sleep.. it doesn't really do anything.. the screen goes black.. the fans turn off.. but instantly after they turn off, they switch on again and the system wakes up. Total sleep time.. about 15 seconds or so.

    Hibernation is even more interesting: it succesfully hibernates.. hiberfil.sys gets written.. but again: the system does not turn off.. fans power down.. and immediately speed up again, the system restarts. Switching off the system manually (while the BIOS initializes) shows: it did actually hibernate, it can resume even if power is completely cut.
    Just: it doesn't switch off - it immediately wakes up.

    I should also note: normal shut-down.. works and powers off the PC.

    My energy settings are (sorry, German version):
    -Allow Hybrid mode: both on and off tested
    -Timers for wake-up: Disabled

    I again say: both sleep and hibernation worked in XP!

    I also updated my BIOS to its latest revision to make sure there are no possible ACPI problems.

    My general system is:
    -Windows 7 Professional x64 German
    -AMD Athlon64 X2 6000+
    -8 GB RAM
    -ASUS M2N SLI mainboard with Phoenix Award 6.00 BIOS (in case some pros have special ideas here)

    All wakeup events (Wake-Up on LAN, on Ring, on keyboard) are switched off.

    I Hope someone has an idea,

    thank you,

    Julian
     
  2. aprete

    aprete Well-Known Member

    Joined:
    Oct 27, 2009
    Messages:
    12
    Likes Received:
    0
    Julian,

    I had the same problem. What seemed to work for me was moving the mouse from a USB port to the PS/2 port using the adapter that came with the mouse. I know this isn't an ideal solution, so I'm going to see if there is an updated driver for the mouse.

    Al
     
  3. aprete

    aprete Well-Known Member

    Joined:
    Oct 27, 2009
    Messages:
    12
    Likes Received:
    0
    Julian,

    UPDATE: I installed the latest software for my mouse, moved it back to the USB port, and tried to hibernate again but had the original problem. Poked around on the web and found a solution.

    I went to Device Manager and found my mouse, brought up the properties window for the mouse, and clicked the Power Management tab. I unchecked the box "Allow this device to wake the computer." Problem solved.

    Hope this helps.

    Al
     

Share This Page

Loading...