SLEEP intermittent

borate

Senior Member
#1
With W8 Pro auto-SLEEP kicks in only occasionally. Manually SLEEP performs every time. W7 on the same machine works as it should.

BIOS settings look good and no wake timers are set there.

In POWER MANAGEMENT the hard disk shutdown has been set to NEVER.
Wake timers have been disabled.
Hybrid-sleep has been disabled.
SLEEP has been chosen for the action of the power button.

Network's Power Settings "allow to wake this device" has been toggled off.
At the command prompt, "powercfg -h" has been tried.

A clue: SLEEP will consistently kick in if the ethernet wire is disconnected or if the network adapter is disabled. Of course, neither is practical.
 


Last edited by a moderator:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.