smart tv no longer in charm bar devices section

Discussion in 'Windows 8 Networking' started by Paul Ferguson, Dec 23, 2012.

  1. Paul Ferguson

    Paul Ferguson New Member

    Joined:
    Dec 23, 2012
    Messages:
    4
    Likes Received:
    0
    While trying to set up my partners new laptop on my home network, to be ready for Xmas, I somehow managed to have my smart TV device name appear as another available option, under the second screen option in the device section of the charm bar. This allowed me to stream wirelessly to the TV. Now I cannot seem to recreate this setting, and the only option in the that menu is the second screen option which uses the HDMI cable to stream to my TV. Maybe I am missing the obvious but could someone please give me some help on where I may be going wrong. The only thing i can guess at is i have set up the homegroup incorrectly as in my main pc settings, my tv and other wireless devices are showing up as connected, but i cannot see any setting which would affect it the way i would like. Any help would be much appreciated as I have exhausted my limited knowledge on the subject and Google doesn't find much information on the subject. Thanks in advance and merry Xmas from Scotland folks...
     
  2. neville

    neville Well-Known Member

    Joined:
    Jun 18, 2013
    Messages:
    2
    Likes Received:
    0
    Sorry Paul for the late reply. You can try connecting a Wi-Di(Wireless Display) Adapter. you need to have a tv that is compatible with a composite cable (Red, Yello & White Connectors) . You can then pair the laptop with the TV and check.
    Hope this solves the problem
    Regards and Thanks
    Neville.
     

Share This Page

Loading...