Snipping Tool Crop problem

#1
When I first started using this great little tool, it worked perfectly.
:pI don't know why it has changed as things change and update daily, so I could not identify a time frame for the problem, and it seems intermittent.


The problem is when I start to drag the frame, it immediately crops, long before I release the mouse button, so I only get a very small portion of the intended snip.


I have tried moving very slowly, and very fast, but neither action works. There is no mathematical symmetry to refer to because it is arbitrary, sometimes larger than others, sometimes square, sometimes longer than wide, other times wider than long. I have been able to get a complete crop at times, but mostly, NOT!


Also, it is not the mouse itself, because I have a 'touch screen' computer, and get the same problem using my finger or stylus to frame the snip. It just releases arbitrarily. I cannot find anywhere to change the sensitivity configuration either. :(


Any suggestions?:confused:

Thanks

Doug
 


Trouble

Noob Whisperer
#2
Haven't actually heard of this particular problem yet. Can you confirm that the other features within the Snipping Tool still function properly (full screen, window, and free form) I assume you are talking about rectangle.
Have you tried the standard catch all repair tool (system file checker)
From and elevated command prompt (start orb->All Programs->Accessories->Command Prompt, right click and choose run as administrator)
type
sfc /scannow
See if that gets any positive results.
Additionally, if you have a good idea as to when this problem first started occurring you might consider using the system restore utility to go back to a point in time just prior to the problem first presenting.
Create a new or use another existing user account and see if the problem persists when logged in as that user (to test potential profile corruption)
Boot the computer into safemode and see if the problem persists (to test possible software, processes or services conflicts)
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
I have the same type of problem with a Bluetooth mouse. It is as if the system reads an input that is not there. I have just figured it was related to poor communication with the Bluetooth.
 


Medico

Senior Member
#4
I was going to say that perhaps it's a problem with the mouse, and not the snip tool. Is there a way to try a different mouse?
 


#5
Actually I have checked with SFC. No issues found.

I have also determined that his issue is not restricted to Snip tool, but affects any use of a 'selection tool' in any app ow window.
Whether selecting text, cropping in edit apps, highlighting, etc. The box drops off before completing, before releasing the mouse.

As I noted, I have no way of knowing 'when' it started, so don't know where to restore to. I can do an arbitrary selection, but I would much rather find out the mechanics that cause such an issue. I am a Photoshop professional so I use this tool a lot, and have never before seen such a thing. I am actually more interested in finding out what is causing it, than trying to fix it without knowing. This will allow me to avoid whatever caused it in the first place. It certainly is an 'interesting' problem (if somewhat annoying), and repeated tries eventually allow the full selection sweep, which is also an interesting conundrum!

Safe mode is next as you mentioned. I received similar advice from the Microsoft Win7 Forum.

I will post when/if the problem is found/fixed.

Thanks
Doug
 


#6
As I noted in my first post, I too thought it was the mouse, which is a wireless, but I have a touch screen and get the same problem using my finger or a stylus, both are independent of the mouse or its drivers.

Thanks
D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top