[SOLVED] BSOD with DMP file

I have been having an ongoing problem that whenever I try to play any game (such as):
*Need For Speed; Hot Pursuit AND NFS Most Wanted
*Star Wars, Knights Of The Old Republic
My computer will get crash with a BSOD. This only happens when I am in the middle of gameplay of one of these games, and it happens so frequently (every 5-30 mins about) it makes them all completely unplayable.
I have uploaded a mini-dump file, and I would really appreciate it if someone could tell me what is wrong.
please don't give me a code analysis like I got from OSR: http://goo.gl/5zKRwE
please tell me what is wrong, and if at all possible, how to fix it.
Thanks in advance,


I will defer to one of our BSOD analyst get's a hold of your dmp file and has a look at it. In the meantime, can you post your system specs with as much detail as possible...make/model number of each component....mobo, CPU, GPU, PSU wattage, HDD/SSD installed, the type of connection to your HDD/SSD.

First thing I can suggest, is that you make sure you have all the latest drivers installed for all your hardware. Get them directly from the manufacturer's website support/downloads section. Then make sure you have the latest chipset driver for your mobo and see if there is a BIOS update....and update BIOS if there is one.

Thanks for your Reply Bassfisher-
Yes, I have all the latest drivers-I even did a complete clean re-installation of all my AMD drivers with their uninstall tool since I thought that one of them was causing the problem.
As for a BIOS update, I will check, but I highly doubt that that is the issue because I built my system from scratch less than 2 months ago, and since then have checked for a BIOS update.

Here are my system Specs:
*MSI FM2-A75MA-E35 Motherboard
*CPU: AMD A10 5800K APU (I am using the built-in graphics in place of a graphics card)
*GPU: (see above)
*PSU: 430W Corsair CX430
*HDD: Western Digital 1TB Black edition (some reason mine is only 931 GB according to all my system specs, but it was marketed as 1TB)

almost forgot:
*RAM: 4GB of Corsair Vengeance (4x1gb)

What kind of CPU cooler do you have installed on that CPU...eg stock fan/heat sink or an aftermarket CPU cooler?

Since you say it only happens while playing games, my hunch is that it's an overheating issue....but this is just an educated/gut guess. It could be a RAM problem (bad stick). To rule out RAM as an issue, run Memtest86+ for at least 4 pass's. This will take a lot of time so be patient.

Hopefully one of our BSOD guys will pick up on this thread soon.

I am using the stock CPU fan that came with my processor, but I have looked at my cpu temps and they are not usually over 60 degrees Celsius.

Alright, I have burned Memtest86 to my bootable CD, and I will see what the results are soon.

I ran the Memtest for 6 passes over a total running time of 4 hours 40 minutes, it didn't find any errors.

Well that's great...at least you know you have good RAM sticks. Now about you CPU cooling, what kind do you have?

I am using the stock CPU fan that came with my processor, but I have looked at my cpu temps and they are not usually over 60 degrees Celsius.

I managed to get the computer working-what I did is I disabled CCC (AMD catalyst control center) from starting up as well as AMD fuel service, and now it works...
Anyway, thanks for your advice Bassfisher.
I shall now go play SWKOTOR-Bye!

That AMD Fuel service was a known bug but that was fixed with the 13.1 driver/CCC update. Strange....just keep an eye on it...

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.