[Solved]System Restore button is not working

Discussion in 'Windows 8 Help and Support' started by GhostShadow, Sep 15, 2014.

  1. GhostShadow

    GhostShadow New Member

    Joined:
    Sep 15, 2014
    Messages:
    3
    Likes Received:
    0
    [​IMG]
    This button is not working. The window doesnt hang. There is no error message. It just doesnt say anything.
    I am trying to install Visual Studio 2013. It needs to create a system restore point before starting installation. Needless to say, it fails too.

    I am on Windows 8.1. I ran sfc /scannow with no results.

    Any help will be greatly appreciated.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I am not sure why do you want to do system restore when you are trying to install Visual Studio.

    As to system restore button not responding, try the following to "start" the service.......

    Go to Services.msc > scroll down to Volume Shadow Copy and click it >
    if under Status it is blank, and under Startup type it is on Manual, Right click at Volume Shadow Copy > select Properties .....
    at Startup Type, click the pointer and select Automatic,
    at Status, click Start ,
    click OK when done.

    See if you can .......
    1. create a system restore point.
    2. do a system restore.
     
  3. GhostShadow

    GhostShadow New Member

    Joined:
    Sep 15, 2014
    Messages:
    3
    Likes Received:
    0
    I dont want to do a system restore. Visual Studio wants to do.

    EDIT: It worked! Thanks!
     
    #3 GhostShadow, Sep 15, 2014
    Last edited: Sep 15, 2014
  4. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    You are welcome.

    P.S. I would suggest that you go back to services.msc and re-set Volume Shadow Copy as following.....
    Right click at Volume Shadow Copy > Properties.....
    Startup type...... change back to Manual.
    Status .............. remains at Start
    click OK when done.
     

Share This Page

Loading...