Sony Vaio 14P Fan Issues after Windows 8.1 Upgrade

Discussion in 'Windows 8 Installation' started by Stratman, Oct 20, 2013.

  1. Stratman

    Stratman New Member

    Joined:
    Oct 20, 2013
    Messages:
    2
    Likes Received:
    0
    Hi everyone. I updated my Sony Vaio E series 14P (model number: SVE14A190X) to Windows 8.1 the other night and I've had an issue with the fan running at full throttle constantly when the laptop is turned on. It doesn't matter if the laptop is in sleep mode or if the CPU is running at 2% the fan continues to blast. I did some looking on some other forums and found several other people who had the same issue but were able to fix it by updating the graphics driver. The problem is that every time I try to update the graphics driver or disable it or do anything with it the computer will immediately shut off and upon rebooting will bring me to a black screen where all I can see is my flickering cursor. I've done several system restores but they only go as far back as right after I upgraded to 8.1. Thanks in advance for any help!
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Are you running the latest BIOS, if not, update the BIOS?
     
  3. Stratman

    Stratman New Member

    Joined:
    Oct 20, 2013
    Messages:
    2
    Likes Received:
    0
    I believe I am running the latest BIOS. I checked Sony's website and I have the BIOS that they released last year for Windows 8 but they haven't released a new one for 8.1 yet.
     

Share This Page

Loading...