Sound Very Scratchy

#1
My sound is very scratchy, usually when i skype with multiple people, or skype with one person and play games at the same time, as if my computer cannot handle 2 sources of sound at the same time. This happens with my speaks and headphones so it is not a hardware problem. all drivers are up to date, but let me know what information i need to post because i am not sure.

P.S. it does not only happen with skype but also other things such as games and youtube. on a bad day i cant even play a game without listening to crrrrrrrrrrrrrrrrrrrrrrrrrrrr

let me know what you need
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Sometimes poor shielding from electromagnectic sources can cause extra noise. Do you have some big speakers nearby or something similar? Also please post your system spec/set up.
 


#3
Specs:
windows 7
Asus N55SF laptop
i7 - 2630QM 2.00GHz
6GB ram
realtek High Definition audio

I do not have any big speakers or something similar near my laptop. I did just however notice that when i am playing games, my device manager shows me that i have an extra 3 Nvidia high def audio sound drivers, and when i close the game those disapear.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Hmm... Whenever I install those drivers I uncheck the hi def driver part as I already have sound why not try removing your drivers using something like this:
http://www.wagnardmobile.com/DDU/
That will remove any old bits of driver lying around then re-install but remember to uncheck the Hi def Nvidia driver.
 


#5
This looks like its for display drivers. does it work for sound as well? ill give this a go and we will see how it goes thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
I think it only works for GPU drivers but as they now come with a Hi def section too (AMD and Nvidia at least) this hopefully may help.
 


badrobot

Senior Member
#7
This looks like its for display drivers. does it work for sound as well? ill give this a go and we will see how it goes thanks
If your video card has HDMI port, that may be applicable as HDMI delivers both video and audio.
When I had this problem with "scratchy" audio, I just went to the Sound Settings in Control Panel and changed the the default Playback sound to Speakers instead of AMD HDMI output and it solved my problem. I don't know if it applies to you, too.

 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.