Start Menu Problem

Discussion in 'Windows 7 Help and Support' started by Shakethebabyass, Dec 11, 2009.

  1. Shakethebabyass

    Shakethebabyass New Member

    Joined:
    Jul 27, 2009
    Messages:
    8
    Likes Received:
    0
    Hello. Thanks for reading my post. I appreciate you.

    I have Windows 7 x64 Premium Retail Version.

    For some reason on my start menu, the little arrows next to some links such as (IE, Norton.. ) do not open no matter how many times I attempt.

    Can you please tell me how to fix this? Guesses welcome.

    I have tried to clean registry but it doesnt help.

    I have not installed new software and it has not worked since I installed 7 almost a month ago.
    View attachment 3754
    SEE SCREENSHOT:

    [​IMG]
     
  2. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    I suspect a corrupted system file. From an elevated command prompt, run sfc /scannow. You may have to insert your install disk.
     
  3. Shakethebabyass

    Shakethebabyass New Member

    Joined:
    Jul 27, 2009
    Messages:
    8
    Likes Received:
    0
    Solved

    I appreciate you helping me. Although that did not work, I was never aware of that Command and I will now be aware of it for future reference =)

    I HAVE SOLVED THE PROBLEM!!
    ~ I have an obsession of having a tidy and very clean desktop. For that reason, I always remove the shortcut arrows from the desktop icons using system mechanic.

    I tested to see if I put the arrows back what would happened and now the start menu is 100% working.

    If anyone knows how to get the shortcuts off and not ruin the start menu, please email me!

    Thanks Guys/Girls =)
    ~Eric xxx.
     

Share This Page

Loading...