Strange Issue : New Windows Installation Stuck at Boot Logo

mGforCe

New Member
I have Dell Latitude E6410 Laptop which has not been in use for previous 3-4 years but before that was working well.

Some background, this is my old laptop used from 2013 to 2016 and then I got a new laptop. So this Dell laptop was mothballed and kept along with other electronic spares.

Last week I got this laptop out from woods and thought of giving it a fresh start. For same I thought of installing fresh Windows 7 through the bootable usb drive. I decided for Win 7 as this laptop is certified for same

Hardware: 4 GB RAM, 250 GB SATA HDD
BIOS : Legay mode
Issues observed: Keys 9, O, L, "." all of these in a diagonal line don't work. Also, F12 doesn't work

So to start the process, booted through Win 7 USB disk, selected option of deleting all partitions and doing a clean install. Windows 7 Setup started, and all the files were copied and then Windows restarted for setup. All good till here

Once laptop restarted and booted, my problems started. In the first boot itself, the screen was stuck at Windows Logo with "Setup is starting". Thinking that maybe some issues with boot media created another new bootable USB media and did another round of fresh installation. Again at first boot, stuck at Windows logo. I left for a few hours but no progress

I then tried Windows 10 via bootable usb media but here there was much more problem. After the selection of partition etc, when it went to the files installation phase, the setup was stuck with 0% files copied. I left for a few hours but no changes.

I googled and found that issues can be due to faulty hard disk or ram memory.
So over the next few days tried checking Hard Disk using HDD Regenerator / MHDD etc (all through bootable rescue disc ) and no issues were found at all. I tried checking the RAM through Memtest and again no issues found.

I also did run Dell Diagnostic, using F12 (through the external keyboard) and doing the test. No issues were found here

To further cross-check hardware, I put the hard disk and ram memory (from this laptop) into a Second Latitude E6410 (this second one is having few issues like the faulty touchpad, dead pixel screen etc but otherwise working) and with replaced HDD and RAM - I tried installing clean Windows 7 (using same bootable USB as that tried earlier) and voila it worked without any hiccups. The OS booted like expected and works well. Similarly, I also tried installing Windows 10 - the same one which was failing at file copy stage itself and again it too worked.

To clarify, the BIOS settings in both laptops have been kept the same: Legacy BIOS and SATA RAID enabled. BIOS is also updated to latest in both laptops

So I am really lost, why can't install Windows 7/10 on my Latitude E6410? In both cases have issues: Windows 7 (stuck at starting) or Windows 10 (stuck at copying setup files).

What can be wrong here? What should I check?


PS: I have a couple of Windows PE boot disk and found that some worked and some were just stuck at boot logo. Now have a mix of BartPE (WinXP based) as well as based on WINPE 7/10. It is not easy to find the version of WPE).

I also tried Windows XP as last resort, but here too issues. All files are copied and Windows boots and then when it goes to initial setup searching for drivers/updates it just hangs.
 

bochane

Fantastic Member
Reading your story, the only thing left over is the MoBo and or CPU itself. From here it looks to me like your processor loosing contact with the disk and is waiting endlessly, but of cause all kind of other faults may occur.
You could test you harddisk with the seatools.
 
Top