Windows 8 Tiles won't work

#1
I installed Windows 8 within Oracle's VirtualBox. It installed and it comes up. I even joined our domain. But no tiles work (except desktop and control panel). Any other tile I click on does nothing. Is there something special you need to configure to make the tiles work?

Also, where the heck is my Start Menu? No matter what I mouse/keyboard click it never pops up.
 


Trouble

Noob Whisperer
#2
I installed Windows 8 within Oracle's VirtualBox. It installed and it comes up. I even joined our domain. But no tiles work (except desktop and control panel). Any other tile I click on does nothing. Is there something special you need to configure to make the tiles work?

Also, where the heck is my Start Menu? No matter what I mouse/keyboard click it never pops up.
hh1234:
Hello and welcome to the forum.
The issue with the tiles may have something to do with the fact that you are using it within a VM, I'm actually trying to do that now, after having done a clean custom install to a dedicated hard drive on which all the Metro UI tiles seem to work fine.
As far as a start menu, there isn't one.
If you want to launch a program at the metro ui screen just time the name. Like Notepad or Paint, etc.,
Hope this helps
Regards
Randy
 


#3
Thanks. what is odd is a coworker installed Win8 into the same VM tool (Oracle VirtualBox) and his tiles work. Another question for you. Is there a way to turn off the tiles? I notice it looks like windows 7 behind the tiles and I'd like to turn the tiles off. I really don't see enterprise clients using tiles :(
 


Captain Jack

Extraordinary Member
#4
Thanks. what is odd is a coworker installed Win8 into the same VM tool (Oracle VirtualBox) and his tiles work. Another question for you. Is there a way to turn off the tiles? I notice it looks like windows 7 behind the tiles and I'd like to turn the tiles off. I really don't see enterprise clients using tiles :(
To turn off Metro UI

Method 1:

C:\Windows\System32\shsxs.dll to shsxs.old

Method 2:

Using the registry method go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer and modify RPEnabled to 0 where the default value is 1

Both methods requires to reboot.
 


#5
Awesome!! Thank you, it worked.
 


Medico

Senior Member
#7
I have Win 8 Dev preview installed in Virtual Box and it works well. I also do not know if I will like the Metro interface, but for now am leaving it enabled. We'll see what happens.
 


Medico

Senior Member
#8
I finally followed method 1 and changed to the Classic Mode. This is a much more familiar interface than the Metro Mode. The tiles just freak me out. Eventually I may re-activate and work with it more, who knows.
 


#9
I'm working with build 8102 with a totally different destination in mind. Just like in Win-7, I have to install new PC's for Old timers, even older than me, who have been running Windows XP for ten years or so. SO, they want something as familiar as possible. They don't buy a new computer to get the latest OS.....they buy it because their old PC has either shot craps or is getting so slow that they can't stand it any more.

They would totally reject "tiles" and without a touch screen, like on some of the new Cell Phones, it's about as handy as trying to thread a needle, with gloves on, in a dark room.
I know my people well enough, that if they were stuck with Tiles, they would be boxing up their new computer and taking it back to the store for a refund. In suburbia, it ain't a gonna Fly!

So I'm learning how to set up Win-8 with a familiar Start Menu, Programs menu, and even a Run box, easily accessible.
I'm going to write a batch file, that will shut off the "Metro UI" and restore Win-8 to a more contemporary look.
Option #1 is easily done with a batch file, but #2 requires a Registry Edit.

I actually ran option #1 AND option #2 and everything is working GREAT!

Cheers Mates!
:cool:
 


Last edited by a moderator:

Medico

Senior Member
#11
Getting back to the original question, Tiles won't work:

Two things are documented that can prevent your tiles from working:

1) Screen resolution must be set at 1024 x 768 or above

2) If you shut UAC completely off, the Metro tiles will not work.

I felt this might need better exposure (and could not find this thread) so I started a thread in Windows 8 Errors and Bluescreens.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.