Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 7 Touchpad too sensitive after driver updates

AsusUser

New Member
Joined
Jul 13, 2013
Messages
19
Asus UL80JT-A1 touchpad reacts when barely tapped (i.e., during typing). Was not a problem prior to updating all drivers on system fro mfr site - and "possibly" installing some that I did not need. Cannot find any configuration in Control Panel even when I go to Mouse. Any ideas, please?

Thank you.

Mitch
 
I think/speculate that it is the result of the way you type which somehow, without you realizing it, touches the touchpad which is a bit too sensitive.

My suggestion is to decrease the size of tapping area in your touchpad.
It is by no means a solution. Just a suggestion.

I can only illustrate what I could do with my Acer 7741 laptop.

Whether it applies to your Asus, I don't know.

Control Panel > Mouse > Device settings > under Devices, select Settings > left side, expand Tapping > click Tap Zones > check the box "Enable Tap Zones" > expand Tap Zones > select Tap Zone Sizes >
To decrease the area of tapping zone, move the 4 square boxes and make them larger.

before adjusting the tapping zone............
Link Removed

after adjusting the tapping zone................
Link Removed

Hope that can help a little.
 
Nothing in Control Panel indicating something like "Alps" or "Synaptic"
Typically if you install the manufacturer's driver package it will add a new applet to the control panel.
 
Awesome. These two posts helped me piece together the solution. Installed a new driver for the touchpad and now able to set the configuration for a less sensitive touchpad. Thanks again.
 
Great news. Glad to hear that you were able to resolve your problem.
Thanks for posting back and updating your thread with your solution.
Hope to continue to see you around the forum.
 
Awesome. These two posts helped me piece together the solution. Installed a new driver for the touchpad and now able to set the configuration for a less sensitive touchpad. Thanks again.

Glad to know you have the issue resolved.
 
Back
Top