Trouble Connecting to a Certain Network Point

#21
Well connecting through WiFi does the same thing as connecting through ethernet, only allows to connect through google and the google results page, but nowhere else. Typing www.google.com into the same address bar yields this result. http://puu.sh/by8Ji/cadb3b0593.png
 


#22
Network prediction on chrome is off, and chrome is in fact allowed through my firewall.
 


Trouble

Noob Whisperer
#23
I want to focus on Ethernet only for the time being. If we manage to resolve it for one type of connection then perhaps we can move forward and resolve the wireless issue.
So please leave the wireless connection off for now. As a matter of fact....
Hold the Windows Logo Key and strike the R key and type
ncpa.cpl
and hit enter
select then right click the wireless adapter and choose disable
just for now, we'll get back to it later.

Now, let's also focus on internet explorer instead of Chrome or another browser if we can.

Can I assume that Internet Explorer behaves exactly the same? (the ip address with bring up Google but the FQDN (fully qualified domain name www.google.com ) will not?
If so then click the little gear in the top right corner of Internet Explorer just under the red x
and choose Internet Options
Select the Connections tab and then the LAN Settings Button and clear all Check Boxes in the LAN Settings page and click OK
Select the Advanced Tab
Click the Restore advanced settings button
And then click the Reset button Check the Delete personal settings check box and click the reset button and then Close
Exit Internet Explorer and then fire it up again.
 


Last edited:

Trouble

Noob Whisperer
#24
If that has no positive impact then let's do this.
Hold the Windows Logo Key and strike the R key and type
ncpa.cpl
and hit enter
Select then right click your Ethernet (wired) adapter and choose Properties
Confirm that Internet Protocol Version 6 is still unchecked
Select Internet Protocol Version 4 and click the properties button
In the second frame the one on the bottom
Select the radio button that says "Use the following DNS server addresses:
Enter the IP addresses as follows
Preferred DNS server: 8.8.8.8
Alternate DNS server: 8.8.4.4
OK your way back out of there and open Internet Explorer again
Let me know if any of this worked for you

And it's Midnight here and time to recharge with some much needed sleep. Back in the A.M.
 


Last edited:
#25
In internet explorer, the IP address is unable to open google. But even so, I tried your second idea and that made it work. I will restart my computer and confirm this, and if it still works I will try it through wireless.
 


#26
Okay it still works through Ethernet cord from what you told me to do. Wireless, still nothing. Thank you for helping me out this far, already.
 


Trouble

Noob Whisperer
#27
Just to confirm.... you have a working internet connection that behaves normally when using your ethernet wired connection??

OK..... we need to start sorta over with the wireless adapter
Go back with
ncpa.cpl
disable the wired and enable the wireless adapter.
then make sure the IPv6 is unchecked and make sure that IPv4 both frames are set to Automatic
don't hard code your DNS address yet as that might not be the problem, this go round.
do an ipconfig release and renew
and then do an ipconfig /all and let's see the results of just your wireless
 


#28
Okay did all of that, here you go:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Timothy
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR956x Wireless Network
Adapter
Physical Address. . . . . . . . . : 18-CF-5E-DE-CB-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, September 14, 2014 1:08:35 PM
Lease Expires . . . . . . . . . . : Sunday, September 21, 2014 1:08:34 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 18-CF-5E-DF-21-C9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EA9878AD-14B4-43DD-AD35-7B52C9EFBFF3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Sarah>
 


Trouble

Noob Whisperer
#29
OK..... That all looks dandy.
First do a quick ipconfig /release and then ipconfig /renew
double check and make sure you've got the same or very similar ip addressing as you've noted above, then....
Start pinging
command prompt
ping 192.168.0.1
hit enter
the results should be sent 4 received 4 lost 0
then
ping 74.125.225.179
results should be the same
then
ping www.google.com
results should be the same but I suspect not
then open a browser and type
74.125.225.179 into the URL Address bar and hit enter
Let me know what happens
 


#30
the ipconfig /release:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ipconfig /release

Windows IP Configuration

No operation can be performed on Local Area Connection* 3 while it has its media
disconnected.
No operation can be performed on Bluetooth Network Connection while it has its m
edia disconnected.

Wireless LAN adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Default Gateway . . . . . . . . . :

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Sarah>





the ipconfig /renew:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ipconfig /renew

Windows IP Configuration

No operation can be performed on Local Area Connection* 3 while it has its media
disconnected.
No operation can be performed on Bluetooth Network Connection while it has its m
edia disconnected.

Wireless LAN adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.0.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{EA9878AD-14B4-43DD-AD35-7B52C9EFBFF3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Sarah>





ping 192.168.0.1:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ping 192.168.0.1

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

C:\Users\Sarah>




these next results actually changed sometimes if i did it over again, such as lost 3 and received one, or received 3 and lost one.
ping 74.125.225.179:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ping 74.125.225.179

Pinging 74.125.225.179 with 32 bytes of data:
Reply from 74.125.225.179: bytes=32 time=57ms TTL=45
Reply from 74.125.225.179: bytes=32 time=57ms TTL=45
Reply from 74.125.225.179: bytes=32 time=61ms TTL=45
Reply from 74.125.225.179: bytes=32 time=57ms TTL=45

Ping statistics for 74.125.225.179:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 57ms, Maximum = 61ms, Average = 58ms

C:\Users\Sarah>



ping www.google.com:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Sarah>ping www.google.com
Ping request could not find host www.google.com. Please check the name and try a
gain.

C:\Users\Sarah>



then putting 74.125.225.179 into the address bar brings me to google (which I can use to search, but then clicking the links provides me the error page same as beforementioned)
 


Trouble

Noob Whisperer
#31
Yes you have the same problem that you had with the wired adapter.
For some unknown reason your Router (wired or wireless features) is not passing DNS requests for FQDN name resolution.
I was hoping that the firmware update would have resolved that problem back a half dozen posts or so ago.
So off we go to the properties of your wireless adapter.
Windows Logo Key + R and type
ncpa.cpl
highlight and then right click the wireless adapter and choose properties
highlight Internet Protocol Version 4 and click the properties button
in the bottom frame choose the radio button that says "Use the following DNS server addresses:
Preferred DNS server: 8.8.8.8
Alternate DNS server: 8.8..4.4
Click OK
Click Close
Let me know if that works
IF it does then you should also re-enable your wired adapter that we disabled before.

EDIT: By the way. What Router are you using.... Manufactuer, Model Name, Model Number, Revision Number, etc., etc.
 


#32
This seems to have fixed the problem. :D

My router is D-Link DIR-615 series and it's hardware version is E1 running, now, the 5.01 update.
 


#33
Thank you very much for helping me through this, I very very much appreciate it.
 


Trouble

Noob Whisperer
#34
No problem at all. It's kinda why we're here.
Glad to hear that you were able to resolve your issue and thank you for hanging in there through what must have been some serious exasperation.
Personally I'd be on the D-Link website looking for a support chat or phone number that I could call to see if they have a clue why their router is not forwarding DNS requests. I'm betting that you're not the only one having this problem.
You can refer them to this thread if they want to see what you had to go through to get their device to actually work on your network.
OR.....
I'd be looking to Netgear or Linksys for an alternative Router.
There is no justifiable reason why you should have to jump through all of these hoops to get your network operational. If it doesn't work out of the box then take it back until you get one that does.
Just my little rant on the topic.
Regards
Randy
 


#35
Yeah I have been looking for a new Netgear one, but until I can afford it I would like to stick to what I have. Thank you again for helping me out through it all. :3
 


Trouble

Noob Whisperer
#36
Again.... glad to do it.
You can probably mark this as solved I guess.
 


#37
Well there is no option to mark it solved, but ah, <solved> haha
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top