Two separate DVD Drives not reading disks!

Discussion in 'Windows 7 Help and Support' started by alertamanda, Jun 7, 2010.

  1. alertamanda

    alertamanda New Member

    Joined:
    Jun 7, 2010
    Messages:
    6
    Likes Received:
    0
    Hello,
    Recently my disk drive (optiarc dvd rw ad-7201s5) on my Dell XPS desktop stopped reading any disk I put into it. I previously had Daemon Tools Lite installed, and uninstalled it. This problem arose a few weeks after the uninstall, after I moved my computer into another office.

    What I've tried:
    Upgrading from Vista to Windows 7.
    Clean install of Windows 7.
    I've checked all connections and wires.
    I have updated the drivers.
    I have uninstalled and reinstalled the drive.
    Upper and Lower filters do not exist in my registry.
    I have replaced the disk drive entirely, same problem.

    WHAT is going on here? After the upgrades and such I am running Windows 7. Any help would be appreciated.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    When you moved it into the other office, by any chance did you throw it there! :cool:

    Does the Device Manager show any messages? Have you checked the properties to see if things look good there?

    Does the drive not read or even recognize either CDs or DVDs?

    It sounds like you are implying the problem did not occur with the Win 7 install.
     
  3. alertamanda

    alertamanda New Member

    Joined:
    Jun 7, 2010
    Messages:
    6
    Likes Received:
    0
    I did not throw it :) I always treat my electronics well!

    Device manager recognizes the drive. No exclamation marks or symbols of any sign, everything says that the device is working properly and the drivers are up to date. The drive will read the Windows 7 install disk perfectly, but every other disk (CD or DVD) it refuses to read. It blinks and flashes like its trying to work, but nope.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You seem to already know the upper/lower filters situation is many times associated with such a problem. Since you have checked that, I suppose some other type of solution must be found.

    I wonder is there is something that could be found in common with the media that cannot be read. Are all of your tests being done with retail discs? Can you burn a disc and then read it?

    You say the drivers are updated, is there any chance you may need a different type of driver, like a chipset or special device driver? Is there a firmware update for the drive, which is normally used to update the recognized media...

    I suppose there is always a chance some mechanical problem has arisen with the drive.

    I have never used Demon Tools, could it have set the drive in a manner that keeps it from working in Windows? I suppose it you replaced the device, it would not be that.

    Are you showing any errors or warnings in the Event Viewer?
     
  5. alertamanda

    alertamanda New Member

    Joined:
    Jun 7, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for your reply. This is so frustrating! There are no errors or warnings anywhere on the system. As far as Windows knows, everything is working fine. I have downloaded and tried many drivers, including the chipset and CD/DVD for my system, updated firmware, flashed the BIOS, etc.

    We're pretty much looking at just buying a new tower right now. Spending a little money is better than stressing ourselves to death over this.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you tried the drive in another computer?

    Is it a SATA drive or PATA? If PATA, is it set as Master on its own channel?

    Before you get a new tower, you might resetting your bios, maybe something has gotten locked in that and is causing problems.
     

Share This Page

Loading...