Unable to open the browse window through other programs

#1
Hello and thank you for any help that anyone can give me.

anyways, the problem is that when i go to microsoft word or powerpoint or excel, i press the "open" button and nothing happens. absolutely nothing as in no window will pop up that has the c: drive similar to when you run windows explorer or anything. i should add that windows explorer still works, its just using the "open" or "browse" button that nothing happens. This also happens in other programs as well i just cant think of them at the moment. The problem seemed to start one day when i was playing a computer game and i was also using deskspace (for organization) what happened was that the game switched to a completely seperate desktop and changed one of the desktop wallpapers. if you dont know deskspace is a virtual desktop manager that organizes it like a cube (cube desktop is better but i cant get it to let me change the icons on each desktop which completely defeats the purpose for me...... if anyone has any suggestions on that ill hear them as well). Deskspace is somewhat similar to compiz for anyone who knows about that program for linux. So back to the problem after that i went to change the wallpaper back to what it was before, and i pressed the "browse" button and nothing happened. I didnt really think much of it until i tried to use word today and pressed "open" and nothing happened. from there i tried various programs and none seemed to work.

Thanks for any help.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I am not familiar with that utility, but could something be happening on another desktop? Have you checked to make sure you are on the correct desktop? Have you tried not running the utility?
 


#3
Each Desktop is completely seperate from the other and i have restarted my computer to make sure that the desktops arent running anything, I have tried not running the program however that doesnt make a difference, the issues are still present. And it wouldnt actually matter which desktop your on each one has the same permissions and abilitys as the others. On another note i tried doing a system restore to a time before the issue occured, and the problem still persists. Also thanks for the reply.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I wish I had a good answer for you, but I can't think of one.

It seems the problem revolves around the game you ran. Perhaps it changed some setting that is causing the problem or took over some type of key combination.

If you hit CTRL+O does a window open? Have you tried reloading your mouse driver or changing batteries if used?

Do you have any external drives plugged in, like a thumb drive?

Otherwise, about the only thing I might suggest is doing a system file check. Open an administrative command window and type
SFC /scannow

which will start the check. Maybe some system file has been changed.

If all else fails a repair install might be a fallback solution if you can't get it figured out.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top