Insider Preview Unusual Download activity with 10162

Discussion in 'Windows 10 Help and Support' started by Saltgrass, Jul 3, 2015.

  1. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    This started with 10159, but I normally watch Task Manager so I can see the download speeds. With 10159 and now on 3 machines with 10162, when the download first starts, the download progress stays at 0%. At that same time, there is a download happening at 50 Mbps and lasts for several minutes.

    After waiting for the initial download to finish and an additional 10 minutes to see if the install has started, I will try to reset something, like disabling a second network adapter or closing and reopening the Windows update window and the download may start again, but this time the download progress does move and the install will usually complete. On my laptop, I could not convince the download to restart and just left it for maybe an hour or two and it restarted on its own.

    Maybe the servers have been overloaded or testing is in progress. I do see a notification about "Updating from multiple places"..

    I also notice there is a new folder on the C: partition named $SysReset which appears to contain logs.

    Anyway, just wondering if anyone else had noticed this. The good news is no Blue Screens so far.

    Thanks.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    How about on the x99 system? Are you still having issues with the multi-display system?

    As far as the download activity. I think it downloads a bunch of Store stuff, app updates and such, but that's all I've noticed so far.
    Is it still continuing?
     
  3. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Had the same issue just posted in the pinned thread.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just have to believe they are testing something. This type of thing did not seem to happen in earlier builds. I wish I knew what was being downloaded first but I don't see any large files on my system. Maybe it is going into the wrong place for the install but still gets removed after the update is complete.

    Some folks are saying after the first download when it showed 0%, they would restart the system and the download went to basically done immediately.

    Trouble, so far, no Blue Screens on the X99 system. I will say the new Logo does not look good on a 5960x1080 display... ;)

    Edit: I just booted the X99 system from powered off and the Icons are set to 150% magnification again. This is one of the symptoms of the video problems. Since the Display option shows 100%, there may be a conflict with settings being stored in multiple locations. Starting Clean install now.

    I have just noticed on the system, although the game sound seems to be fine, the audio is a little messed up. If I test my speakers it will give a message it cannot play the tone, but the level on the Realtek Digital Output moves... Strange that Cortana would use that output instead of the Speakers and I had to disable it to get the speakers to work. Can't seem to use that trick to get the sound to work.
     
    #4 Saltgrass, Jul 4, 2015
    Last edited: Jul 4, 2015
  5. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I just went through the upgrade path from 10159 to 10162. I didn't see and don't see any that that on my windows updates, on either build version, it's fast and painless.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I suppose I should ask then, do you have two network adapters on your system? When did you do the upgrade? Microsoft may have repaired the situation by now.

    Since the Download progress bar was not seeing the actual download, I have to wonder what it looks at when showing the progress. It must be the actual size of the downloaded file, which would mean it was looking in the wrong place for that file.

    I still don't know why disabling the second network adapter has an effect, except possibly the progress was looking for a file coming through the wrong network adapter.

    I just did a clean install of 10162, after replacing the license in the PID.txt file, and I noticed the Phone Companion. I did not see that with the upgrade install.

    Edit: The sound problem seems to be if I set the Realtek system to use my 5.1 speakers. If I leave it with stereo, it works.
     
  7. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    My clean install of 10159 had the Phone Companion as well as the upgrade to 10162.....but didn't/doesn't work for either.
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I upgraded from 10130 and did not see the phone companion until this clean install. I did not do one on the earlier builds, so I suppose this is proof clean installs are a good thing during this preview period.

    Edit: It looks like it was under the All Apps but not on the Start screen where it was when I noticed it... Sorry.

    I am thinking the sound problem is still related to Cortana. This system still will not go to sleep... I wonder if that problem will be ironed out by the time the RTM is sent out, which may be in another 9-12 days.
     
    #8 Saltgrass, Jul 4, 2015
    Last edited: Jul 4, 2015
  9. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I have Cortana turned off as I can't stand that kind of thing....even on my windows phone I have it turned off..
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I agree completely. It is something which would need to be used all the time for reliability and efficiency. Just starting some music or some other simple objective is not worth the learning curve.

    I am just playing with it to test and see how it actually works. I am only now starting to use Siri after I got my Apple Watch.
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Bassfisher, when you checked the Phone Companion before, was there an option in Settings/Privacy/Other Devices for using trusted devices? Was the DataTraveler 3.0 listed showing the Phone Companion option?
     
  12. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I didn't check that in 159 and I just did in 162.....I don't see anything listed as "Data Traveler 3.0".

    What's listed in mine in order.... and there sub-tiles under each section and all those are on.
    1. Windows phone = on
    2. Windows phone = on
    3. USB Storage = on
    4. Windows phone = on
     
  13. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    This is on the Privacy group under Other Devices...

    Data Traveler.JPG
     
  14. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I had the same thing only mine referenced my "Cruzer" which is one of my USB Thumbdrives I use frequently. I just switched it to Off. On mine I believe there were a couple other apps in the list as well, in addition to Phone Companion.
     
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I did not even realize Data Traveler 3.0 was my Kingston Flash drive. I thought it was some type of App or utility for communications... But does this mean I should be able to sync a Flash drive to a Windows Phone, which I don't have?

    I wonder if this would be in any way relevant to a NAS?

    Edit: Earlier the Phone Companion would open so I could see the phones. Now it just opens and closes again... Well, I removed the flash drive and the Window stays open now... :andwhat:
     
    #15 Saltgrass, Jul 5, 2015
    Last edited: Jul 5, 2015
  16. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I just connected my windows phone and got the popup "tap to do....blah blah".....I selected phone companion and it still just opened and crashed..............oh well
     
  17. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Ok. lets think this through. Maybe start by turning off the option to sync to other devices an shown in my attachment. If you don't want to do that, remove any flash drives or anything that might be listed on that page.

    Then leave your phone disconnected and open the Phone Companion dialog. The first thing it says when you open it is "we will walk you through" or something similar. Have you been able to get that far? If you can, does it allow you to complete that process.

    I would try this process, but I don't really want to give Microsoft access to my iPhone. There also is the probability is that just does not work yet...as some comments would seem to suggest.
     
  18. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Nope...It just opens for a split second and then crashes or really just closes. I thinks so as well....it just doesn't work yet.
     
  19. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Ok, I won't be using it anyway. I wonder if some qualifying device is present, it causes the App to crash... Anyone got an xBox 1 to try? ;)

    Phone.JPG
     
  20. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Well low and behold....I just check 'windows phone companion" and I now see what everyone else see's now....

    companion.PNG
     

Share This Page

Loading...