Video does not fill the monitor size fully, problems?

#1
My issue has been resolved.
Step by step here is what I did:
1) Open Ati Catalyst.
2) From the graphics drop down select Desktops & Display.
3) At the bottom where you see a small monitor icon, click the little triangle at the top right corner. Click on configure in this menu.
4) You should now be at an Attributes menu, at the top, click Scaling options. You should now see scaling options.
5) Click the scroll bar and try dragging it around to scale your screen.


I have a 25" Hannspree monitor with a native 1920x1080 resolution and every since I've installed windows 7 my screen does not use the full size of the monitors viewable area. All resolutions do this until I get to a really low resolution where it fills the full screen but then the text is blurry since its not in native resolution.

Steps I have taken to troubleshoot this have been messing with all the settings on the monitor itself to no avail.
I have updated and even tried beta drivers for my Radeon 2900GT sapphire card connected via DVI. I tried the monitor on my other computer and it properly fills the screen so that rules out the monitor as the issue.

I will try to include pictures of the screen, but if that fails here is a visual description: the right and left sides of the screen have almost an inch of black space (2cm) and the top and bottom of the screen have half an inch (1cm) black space where the monitor should actually be displaying but instead has shrunk the image down. It displays everything just in a smaller view than the monitor supports.

Any ideas on how to rectify this would really help, It makes text and other stuff hard to see and read since its shruken down unnaturally.
 


Last edited:
#2
Try this:

Download winamp (if you don't already have it), and under visualization settings, set Milkdrop to run fullscreen at 1980x1020, on 60Hz. Start up the visualization after you save the settings, and once it loads up, the picture should touch the edges of the screen. Then just hit esc, and continue life with your awesome 1080p quality picture! Only downside to this fix is you have to do it everytime you start up the monitor/computer.
 


#3
try the overscan / underscan settings in the catalyst control centre
 


#4
try the overscan / underscan settings in the catalyst control centre
Thank you, I will try the winamp thing. But wanted to look into the overscan/underscan thing. Unfortunately I cannot find the setting anywhere in my catalyst 9.7 menus. BTW, I hate the new menu system in catalyst. requires so much more work to look through the settings.

tnx
Heather
 


#5
Thank you, I will try the winamp thing. But wanted to look into the overscan/underscan thing. Unfortunately I cannot find the setting anywhere in my catalyst 9.7 menus. BTW, I hate the new menu system in catalyst. requires so much more work to look through the settings.
Heather
Google it.. ton of info on it. Everyone sez it fixed it for them.
 


#6
I've done some research and have found lots of fixes that suggest messing with gpu scaling. But no matter which resolution I choose and which settings, even which ports i use on my monitor/video card. I can't get the gpu scaling enabled.
Actually as I said this and swaped back. my overscan/underscan feature was working. I have no clue why it actually worked this time but i was sitting at my native resolution when it worked.

thanks for the assitance.
 


Last edited:
#7
Try this:

Download winamp (if you don't already have it), and under visualization settings, set Milkdrop to run fullscreen at 1980x1020, on 60Hz. Start up the visualization after you save the settings, and once it loads up, the picture should touch the edges of the screen. Then just hit esc, and continue life with your awesome 1080p quality picture! Only downside to this fix is you have to do it everytime you start up the monitor/computer.

I just tried this... when I run fullscreen on visualization. MY screen just turns black. it doesn't show the picture anymore.
I have the same problem with the black edges.

I have a acer monitor H213H 21.5 wide LCD. 1080 using an HDMI cable.
 


#8
Actually as I said this and swaped back. my overscan/underscan feature was working. I have no clue why it actually worked this time but i was sitting at my native resolution when it worked.

thanks for the assitance.
Great! Click my heart and rep me. :razz:
 


#9
I just tried this... when I run fullscreen on visualization. MY screen just turns black. it doesn't show the picture anymore.
I have the same problem with the black edges.

I have a acer monitor H213H 21.5 wide LCD. 1080 using an HDMI cable.
Do the overscan/underscan flip. Someone just told me it worked for them.
 


#10
Do the overscan/underscan flip. Someone just told me it worked for them.
I don't see anything that says overscan/underscan flip on CCC.
 


#11
Do the overscan/underscan flip. Someone just told me it worked for them.
it worked. thanks a lot! How do I rep you?

I have another question..

another question...if you can answer. before when I had vista all the videos I downloaded all played widescreen. Now with windows 7, its not widescreen anymore. Even when I put the raito to be 16:9 it wont go widescreen.
I use media player classic, or VLC. if you know how to put the widescreen back, please let me know.
 


#12
I have a 25" Hannspree monitor with a native 1920x1080 resolution and every since I've installed windows 7 my screen does not use the full size of the monitors viewable area. All resolutions do this until I get to a really low resolution where it fills the full screen but then the text is blurry since its not in native resolution.

Steps I have taken to troubleshoot this have been messing with all the settings on the monitor itself to no avail.
I have updated and even tried beta drivers for my Radeon 2900GT sapphire card connected via DVI. I tried the monitor on my other computer and it properly fills the screen so that rules out the monitor as the issue.

I will try to include pictures of the screen, but if that fails here is a visual description: the right and left sides of the screen have almost an inch of black space (2cm) and the top and bottom of the screen have half an inch (1cm) black space where the monitor should actually be displaying but instead has shrunk the image down. It displays everything just in a smaller view than the monitor supports.

Any ideas on how to rectify this would really help, It makes text and other stuff hard to see and read since its shruken down unnaturally.

Most likely you need to install (or reinstall or update) your MONITOR driver.
 


#13
Most likely you need to install (or reinstall or update) your MONITOR driver.

Do you know how to fix my media player widescreen issue?
 


#15
Ok... If you have updated drivers it looks like all you have to do it click Start and type and enter "CCC" and the utility runs. It appears there is an automatic detection in the latest drivers/install/configruation package. On a page ther is a triangle pointing down that identifies your display and does the correction. I have not tested this because all my media file display correctly.
 


#16
I don't see anything that says overscan/underscan flip on CCC.
Ok... If you have updated drivers it looks like all you have to do it click Start and type and enter "CCC" and the utility runs. It appears there is an automatic detection in the latest drivers/install/configruation package. On a page ther is a triangle pointing down that identifies your display and does the correction. I have not tested this because all my media file display correctly.

You can also Google ATI overscan and find a lot of step by step instructions if your ati configuration program isn't the latest one with the automatic scaling. My blogs have the latest ati driver link that includes the custom configuration control ccc
 


#17
Ok... If you have updated drivers it looks like all you have to do it click Start and type and enter "CCC" and the utility runs. It appears there is an automatic detection in the latest drivers/install/configruation package. On a page ther is a triangle pointing down that identifies your display and does the correction. I have not tested this because all my media file display correctly.

You can also Google ATI overscan and find a lot of step by step instructions if your ati configuration program isn't the latest one with the automatic scaling. My blogs have the latest ati driver link that includes the custom configuration control ccc

I fixed the problem. But I can't fix my widescreen problem. My videos wont go widescreen.
Is there somewhere that I can look at the aspect raito if its locked or something?
 


#18
I fixed the problem. But I can't fix my widescreen problem. My videos wont go widescreen.
Is there somewhere that I can look at the aspect raito if its locked or something?
First, If you have't already tried it, click "Start" type and enter "resolution" then click on the resolution and slide it up or down and see if your screen can be corrected that way.

If that fails you'll need to find your graphics card control software and use it to modify (custom configure) your graphics card settings. There is also a possibilty your monitor has configurable options.
 


#19
First, If you have't already tried it, click "Start" type and enter "resolution" then click on the resolution and slide it up or down and see if your screen can be corrected that way.

If that fails you'll need to find your graphics card control software and use it to modify (custom configure) your graphics card settings. There is also a possibilty your monitor has configurable options.

I don't see anything that says custom configure. I looked threw all the settings. the first option didn't work. That just makes my screen smaller, it doesnt effect the video size when I play it on a media player. I checked my monitor options and it was the same way when I had vista. 1920x1080 using an HDMI. Or I am I missing an option on I should check on my graphics control card?
 


#20
I don't see anything that says custom configure. I looked threw all the settings. the first option didn't work. That just makes my screen smaller, it doesnt effect the video size when I play it on a media player. I checked my monitor options and it was the same way when I had vista. 1920x1080 using an HDMI. Or I am I missing an option on I should check on my graphics control card?
Most graphics card drivers come with their own custom configuration utility. It's not a part of Windows.

If your card is ATI and you downloaded and installed the latest driver you can simply click Start and Type CCC and it comes up for me. It's in the c:\ati folder.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.