WEI 1.0 after Windows and New Graphic card installtion

#1
Hello guys.

In two words, i boght new computer with and integrated video card.

Plan was to make graphics more powerlful therefore ordered new graphic card.
Inserted graphics card, installed driver, refreshed WEI (windows experience index), it shows 1.0 in the graphics field + downloaded my favorite game DOTA 2, and it won't start which is the biggest problem for me.. all system specs in pictures, maybe you will sort out the problem, cheers. (sorry for bad english)
---------------------
Operating System
Windows 7 Ultimate 64-bit SP1
CPU
AMD A8/A10 106 °C
Kaveri 28nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
MSI A78M-E35 (MS-7721) (P0) 58 °C
Graphics
Viseo 220Dx ([email protected])
ATI AMD Radeon R7 Graphics (MSI)
16MB ATI Standard VGA Graphics Adapter (ATI AIB)
CrossFire Disabled
Storage
931GB Seagate ST1000DM003-1ER162 ATA Device (SATA) 28 °C
Optical Drives
TSSTcorp CDDVDW SH-224DB ATA Device
Audio
Realtek High Definition Audio
=============

Motherboard

Motherboard
Manufacturer MSI
Model A78M-E35 (MS-7721) (P0)
Version 6.0
Chipset Vendor AMD
Chipset Model K15 IMC
Chipset Revision 00
Southbridge Vendor AMD
Southbridge Model A78 FCH
Southbridge Revision 2.6
System Temperature 56 °C
BIOS
Brand American Megatrends Inc.
Version V30.6
Date 15-Dec-14
----------------------
Graphics

Monitor
Name Viseo 220Dx on Standard VGA Graphics Adapter
Current Resolution 1920x1080 pixels
Work Resolution 1920x1040 pixels
State Enabled, Primary, VgaCompatible
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 1 Hz
Device \\.\DISPLAY1\Monitor0
ATI AMD Radeon(TM) R7 Graphics
Manufacturer ATI
Model AMD Radeon R7 Graphics
Device ID 1002-1313
Subvendor MSI (1462)
Current Performance Level Level 0
GPU Clock 0.0 MHz
Crossfire Enabled
Bios Core Clock 300.00
Bios Mem Clock 149.00
Driver version 13.352.1019.0
Count of performance levels : 1
Level 1 - "Perf Level 0"
ATI Standard VGA Graphics Adapter
Manufacturer ATI
Model Standard VGA Graphics Adapter
Device ID 1002-683D
Subvendor ATI AIB (1787)
Current Performance Level Level 0
GPU Clock 0.0 MHz
Crossfire Enabled
Bios Core Clock 300.00
Bios Mem Clock 149.00
Driver version 6.1.7600.16385
BIOS Version 01.00
Memory 16 MB
Count of performance levels : 1
Level 1 - "Perf Level 0"
 


Last edited:
#2
What R7 graphics card did you get?
 


Pauli

Extraordinary Member
Premium Supporter
#3
There shouldn't be any problems. Have you installed the video card, or are you still running with onboard? 1.0 sounds like you have no graphics card at all. Something wrong, perhaps your card is a failure? I don't have the most effective computer, but I still get this:

upload_2015-7-1_13-27-9.png
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.