WHEA_UNCORRECTABLE_ERROR

kemical

Windows Forum Admin
Staff member
Premium Supporter
Something isn't right.

You definitely should not have to overclock a CPU to get it stable.

Have you tried pressing the button for Bios defaults? If you look in the bios you should find a setting which sets everything to run as default.

If you can't then you need to find someone who can set up the computer for you.
 


If i reset my bios is worse, isnt the solution

Im the expert of computer in my entourage
 


Trouble

Noob Whisperer
Sounds like you may need to expand your entourage.
Try
Killing the overclock in the BIOS by loading "Optimized Defaults" or some similar settings.
Remove all but a single stick of RAM.
Boot your computer with only a single stick of ram and see if that produces any better results.
If not and......
You have the skills you might try dumbing down the RAM in the BIOS by removing the XMP settings and configuring it manually to something like 7, 7, 7, 20, 2T and see if that helps.
Otherwise you're going to have to get the assistance of a professional as Kemical has already recommended.
 


It's too hard for me, i don't know what to do for have a good pc, it's a new pc, i use 1200€ for build him and he not work, i'm desesperate --"
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Pingo do you have any computer stores near to where you live?
 


I will try French forum, he know explain better
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Ok.. I'm sorry we couldn't be more help. I find it frustrating that we failed you in some ways and I hope you have better luck in the French forums.
Good Luck!
 


Thx
 


Trouble

Noob Whisperer
And .....
If you do manage to find a solution to your issues, it would be great if you would please come back here and let us know what you finally managed to determine was the cause and the steps you took to resolved it.
Best of Luck
Randy
 


I think I found the solution, you need to readjust the frequency of the ram in the bios
 


Trouble

Noob Whisperer
I think I found the solution, you need to readjust the frequency of the ram in the bios
Gee, I wish I would have thought of that....
If not and......
You have the skills you might try dumbing down the RAM in the BIOS by removing the XMP settings and configuring it manually to something like 7, 7, 7, 20, 2T and see if that helps.
OH... that's right I did
Thanks for posting back with that information.
So what did you finally come up with as satisfactory timings for your RAM. 7, 7, 7, 20, 2T or 9, 9, 9, 24, 2 T or something completely different.
I for one would be very interested in hearing the solution that you discovered, that worked for you in your particular instance, as it may very well help others resolve a similar problem.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
I also checked on your RAM and you have RAM capable of running at 1866MHz!
http://www.corsair.com/en/vengeance...3-dram-1866mhz-c9-memory-kit-cmy8gx3m2a1866c9

Yours is running at 1333MHz which shows it isn't set up correctly. You need to enter the Bios and change the XMP setting until the speed is correct.
Check posts 32-35-37...

It's not like you weren't told already. But anyway at least I can forget about this thread for a while...
 


The solution isn't in the CAS but in the frequency, original frequency of the ram particularly (smthng lk 1800 fr me)
 


I don't ndrstnd nglsh vry wll, sry ^^
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
I'm just glad you got things sorted out Pingo.. :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top