Win 10 Stars on Blank Screen

Legna

Well-Known Member
Whenever I boot up or restart my PC, it'll always start on the next screen (which is bank) instead of the screen with all my icons and links. How do I make this screen the default?
 

Mike

Windows Forum Admin
Staff member
Premium Supporter
Can you post a screenshot of what you are seeing when you boot up? You can do this by hitting the Print Screen key on your keyboard in Windows and CTRL-V (copy and paste) into the text editor here.
 

Legna

Well-Known Member
Sure. It always starts on the 2nd screen, so I have to drag it over to the 1st screen.

2nd_Screen.jpg
 

Mike

Windows Forum Admin
Staff member
Premium Supporter
OK. Are you using multiple desktops? For example, when you hit Windows Key + tab do you see more than one desktop? The normal function when you use multiple desktops is to still show all the icons, so this is strange behavior. Even if you right click on the desktop and hide "Hide desktop icons" this should change both desktops. What I would suggest you do, if you do have multiple desktops enabled is to Windows Key + tab and hit the X on the top right corner of the 2nd desktop to just delete it. This is a very odd issue that I have not seen before, and I am guessing that you are using the multi-desktop feature. If you can elaborate further please do!
 

Legna

Well-Known Member
Ok. I opened up task view and X'd out the second screen and then rebooted. Now there's just one screen with all of my icons so problem solved! You're a life saver Mike!
 
Top