Win 7 64 - Intermittent - When Waking has no Video/Mouse, KB Control

Discussion in 'Windows 7 Help and Support' started by tperk100, Jul 24, 2014.

  1. tperk100

    tperk100 New Member

    Joined:
    Jul 24, 2014
    Messages:
    3
    Likes Received:
    0
    This is a fresh install of Ultimate on a newly built Computer. Asus Z97, 16 Gig, Asus 240 Gig SSD, Seagate 2 TByte HD, Asus Ge Force GT-640 running 3 Samsung monitors. Win Experience Index of 7.1.

    9 out of 10 times the system wakes up just fine. Every 10th time or so, the system seems to be waking up but not fully. The fans run, I get the windows log on chime, but there is no video and seemingly no Mouse/KB control. The must be something happening with the video because I do not get any monitor messages saying that there is no video input / searching for video / check cable etc. At his point the Re-Set / Re-Start Button on the computer does not respond. I have to power the system down and then back up using the Power button.

    Would appreciate any suggestions on how to chase down this (INTERMITTENT) problem.
     
  2. Fixer1234

    Fixer1234 Senior Member

    Joined:
    Aug 3, 2012
    Messages:
    481
    Likes Received:
    37
    Sleep and hibernation are problem prone. Since you're using a desktop computer and don't have to worry about battery time, the simplest solution is just to disable sleep and hibernation. On a desktop, you aren't prolonging the life of any of the components or saving an appreciable amount of power relative to your household electric bill or global warming. If you just want to hide the screen during periods of inactivity, use a screensaver.

    If sleep mode is important to you, There are a couple of things you can check. Go into the Power Saving settings in the Control Panel (might have to go into "advanced settings" under whatever power plan is selected), and see if you have an option there to set the mouse and keyboard to never sleep. If either is a USB device, check that setting, too. You could also do the same for the video (I don't know if three monitors could be confusing the system at wakeup time).

    The other place is the Device Manager. Right click on the mouse and keyboard entries and select properties. There will be a tab for Power Management. There are two entries. One is "Allow the computer to turn off this device to save power". Make sure that is not checked. The other is "Allow this device to wake the computer". Make sure that option is checked.
     
  3. tperk100

    tperk100 New Member

    Joined:
    Jul 24, 2014
    Messages:
    3
    Likes Received:
    0
    Fixer,

    GREAT idea. So simple I had not even thought about it. If I cannot find a fix, will implement your suggestion.

    Thanks much!!

    Tom P in sunny Virginia Beach, Va
     
  4. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    I'd go in the footsteps of Fixer. Sleep and Hibernation are risky, they come with a lot of trouble. Better to use simple methods of
    a. turning off the monitor
    b. turning off the whole computer

    The best way to save power is to turn the whole damn thing off.
     
  5. tperk100

    tperk100 New Member

    Joined:
    Jul 24, 2014
    Messages:
    3
    Likes Received:
    0
    Don't want to turn the CPU completely off. I go back and forth to it over the course of a day about 12 times. Since I am going to Bitlock the C Drive and require a (looooong) password on boot up, I want to stay powered up. This is a new computer. It is so quiet you cannot tell its running without looking at the fans or an indicator light. I can hear the D hard drive (C is SSD), but that's about it. Sooo, I WILL take Fixer's suggestion if I cannot get Sleep to work reliably.

    Sleep has been working since I removed my Logitech Unifying Device and installed USB Keyboard and Mouse, but it's only been a couple of days. Time will tell.

    Thanks
     

Share This Page

Loading...