Win 7 boot problem

Discussion in 'Windows 7 Installation' started by gyorsan, Feb 26, 2011.

  1. gyorsan

    gyorsan New Member

    Joined:
    Feb 26, 2011
    Messages:
    16
    Likes Received:
    0
    hi everyone,

    first of all i would like to say i am sorry about my english language, because i write from hungary.

    i have a brand new laptop (Samsung NP-RV508-A01HU) and i installed a win7 ultimate. the installation was succesfull but after that when it did the first restart the system give me an error message: 0xc0000255.
    i tried to fine solution in google but nothing helped me.
    - i cannot change ACPI (enabled/disable) in bios because it does not exist there.
    - i cannot repair with the install CD because i had an error message again: the win cannot repair this problem.
    - i cannot use a system recovery cd because it does not start after restart (ofcourse it is an ISO file)

    oh i almoust forget it. i installed x64, x84 and XP as well.
    when XP was installed, the system worked well.
    when x64 was installed i had 0xc0000225 error message
    when x84 was installed after the restart was displayed that the windows is starting but nothing was happened (like frosing)

    so i tried everything what i found in google but nothing was help me, so you are my last chance.
    PLS help me.

    thx
    Norbi
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    So you cannot boot to the recovery CD or the Install DVD? How did you burn the discs?
     
  3. gyorsan

    gyorsan New Member

    Joined:
    Feb 26, 2011
    Messages:
    16
    Likes Received:
    0
    no-no, i am sorry. i was bourning the disk in the right way. the problem was the recovery disc find some problem about windows but could not fix it.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Is there any chance there is something from your previous install that is interfering with the Win 7 install?

    If the recovery disc found some problems, which of the processes did you use? A startup recovery might help if you have not run that. But I do not know why an installation would loose it boot capability unless something was non-standard.

    You also might be able to run the "fix MBR" and/or "fix boot" options.

    If, for some reason your boot system has been messed up, it might take 3 or 4 times of running a startup repair before it can fix the problem.
     
  5. gyorsan

    gyorsan New Member

    Joined:
    Feb 26, 2011
    Messages:
    16
    Likes Received:
    0
    this is a brand new laptop what i bought without OS so it did not have previous install.

    the recovery disc is running for few minutes after that makes me an message: the disc can not fix the problem. that is all.

    most of the people on the forums told me the problem is APIC. i should turn APIC enabled status in BIOS but i can not do this because this option does not exist in the BIOS.
    there is an ansewer: "If the BIOS version is same as vendor website, still you need to update it(if possible). Reset all the BIOS settings to DEFAULT factory settings. Enable the APIC from BIOS which is must for Windows 7. There will be two entries with the similar names APIC or ACPI ( you need to change APIC). Remove all of the external storage and USB devices.
    Once all changes done save it and reboot the machine. Start the setup from setup disc, remove all the partitions from the system and create a single partition ( C: ) - only if no important data to keep as backup. Formatting will be taken place while installation begins."
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you checked the version of the bios you have. It looks like the latest one is 03UB dated 15 Nov. 2010. If yours is not up to date, you might try to flash it, but there is always some danger in doing so if something does not work right.

    Your bios has an option under the Boot tab about Fixed Disk boot sector. What option do you show and what other options are there?

    The user's manual does not show the options on the Advanced Tab, but that is where power options are normally given.

    Does it make a difference if the unit is plugged in or not?

    If you could find the file setupact.log or maybe setuperr.log, perhaps it might help describe the problem. If you do find it, look for something about "failed" or some other phrase about the install terminating near the end of the log. This may be a large file.

    Windows 7, Windows Server 2008 R2, and Windows Vista setup log file locations

    Have you tried installing without being on the internet and not allowing updates. If you have done that, perhaps the other way would help.
     
  7. gyorsan

    gyorsan New Member

    Joined:
    Feb 26, 2011
    Messages:
    16
    Likes Received:
    0
    hi,

    last night i updated the bios from 01UB to 03UB so it is up to date now.
    after the bios upgrade nothing was changed in the menu.

    i can see these options under boot menu:

    boot device priority
    numlock (off)
    touch pad mouse (enabled)
    internal lan (enabled)
    PXE OPROM (only with F12)
    wireless device controll (always on)
    smart battery calibration.

    nothing else.

    i am sorry but i dont know how you mean it: "Does it make a difference if the unit is plugged in or not?"

    every time when i installed win7 or xp to the laptop it was not connected to internet so was not system updating.

    thx for your help
     

Share This Page

Loading...